<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
  <head>
    <meta name="generator" content= "HTML Tidy, see www.w3.org" />
    <meta http-equiv="Content-Type" content= "text/html; charset=utf-8" />
    <title>Mahmoud Abbas: Stop Exploiting Ahed Tamimi for Personal Gain</title>
    <meta name="description" content="Abbas, along with Israel, has subjected Palestinians in Gaza to a prolonged campaign of collective punishment. But what Abbas is doing to Gaza is not just unfair, but also puzzling." />
    <meta name="keywords" content="Palestine, Resistance, Gaza Strip, Mahmoud Abbas, Palestinian Authority" />
    <link rel="alternate" type="application/rss+xml" title="RSS feed for milligazette.com" href="/rss/news.rss" />
    
    <meta property="article:publisher" content="https://www.facebook.com/milligazette" />
    <meta property="article:published_time" content="Aug 10, 2018" />
    <meta property="article:section" content="International" />
    
        <meta name="author" content="Ramzy Baroud" />
    

    <link href="/stylesheets/cache.css?1491920480" media="screen" rel="stylesheet" type="text/css" />
    <link href="/stylesheets/print.css?1358711208" media="print" rel="stylesheet" type="text/css" />
    <!--[if lt IE 8]><link href="/stylesheets/ie.css?1358711208" media="screen" rel="stylesheet" type="text/css" /><![endif]--><!--[if IE]><link href="/stylesheets/ieall.css?1358711208" media="screen" rel="stylesheet" type="text/css" /><![endif]-->
    <script src="/javascripts/cache.js?1358711208" type="text/javascript"></script>

    
    <script type="text/javascript" src="http://w.sharethis.com/button/sharethis.js#publisher=6a1286a9-f298-4756-a4a8-16dc30d5b18c&amp;type=website&amp;embeds=true&amp;post_services=email%2Cfacebook%2Ctwitter%2Cgbuzz%2Cdelicious%2Cnewsvine&amp;button=false"></script>
    <style type="text/css">
        body {font-family:helvetica,sans-serif;font-size:12px;}
        a.stbar.chicklet img {border:0;height:16px;width:16px;margin-right:3px;vertical-align:middle;}
        a.stbar.chicklet {height:16px;line-height:16px;}
    </style>

    <script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
    </script>
    <script type='text/javascript'>
      GS_googleAddAdSenseService("ca-pub-7987110916974009");
      GS_googleEnableAllServices();
    </script>
    <script type='text/javascript'>
      GA_googleAddSlot("ca-pub-7987110916974009", "MG-top-bar-728");
    </script>
    <script type='text/javascript'>
      GA_googleFetchAds();
    </script>
    <script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
    </script>
    <script type='text/javascript'>
      GS_googleAddAdSenseService("ca-pub-7987110916974009");
      GS_googleEnableAllServices();
    </script>
    <script type='text/javascript'>
      GA_googleAddSlot("ca-pub-7987110916974009", "MG-top-bar-728");
    </script>
    <script type='text/javascript'>
      GA_googleFetchAds();
    </script>
  </head>
  <body>
    <div id="page" class="container prepend-1 append-1 prepend-top append-bottom">
      <div id="header" class="span-24 prepend-top">
        <!--<h1 class="span-8 bottom">Do Ri Mi</h1>-->
        <h1 class="span-5 column bottom"><a href="/"><img alt="Mg-mast-head" src="/images/mg-mast-head.png?1417551290" /></a></h1>
        <div class="span-19 last"><!-- ca-pub-7987110916974009/MG-top-bar-728 -->
<script type='text/javascript'>
    GA_googleFillSlot("MG-top-bar-728");
</script></div>
      </div>
      <div class="span-24" id="main_tabnav"><ul><li class=""><a href="/" class="" title="Home Page">Home</a></li>
<li class=" active"><a href="/news" class=" active" title="Online News">Online News</a></li>
<li class=""><a href="/print/" class="" title="Print Edition">Print Edition</a></li>
<li class=""><a href="/pages/subscribe" class="" title="Support Milli Gazette">Support Milli Gazette</a></li>
<li class=""><a href="/pages/mailing-list-social-facebook-twitter-rss" class="" title="newsletter">E-newsletter</a></li>
<li class=""><a href="http://www.charityalliance.in/" class="" title="Charity Alliance">Charity Alliance</a></li>
<li class=""><a href="http://pharosmedia.com/books.htm" class="" title="Pharos Media Books">Pharos Media Books</a></li>
<li class=""><a href="https://zoutons.com/" class="" title="Coupons">Coupons</a></li>
<li class=""><a href="/search" class="" title="Search">Search</a></li>
</ul></div>

      <div id="content" class="span-24 append-bottom">
        
        <div id="main" class="span-16 colborder prepend-top">

          



    <div class="span-12">
        <h6 class="kicker">International</h6>
    </div>
    <div class="span-4 last">
        
<div id="sharethis">
    <a id="ck_email" class="stbar chicklet" href="javascript:void(0);"><img src="http://w.sharethis.com/chicklets/email.gif" /></a>
    <a id="ck_facebook" class="stbar chicklet" href="javascript:void(0);"><img src="http://w.sharethis.com/chicklets/facebook.gif" /></a>
    <a id="ck_twitter" class="stbar chicklet" href="javascript:void(0);"><img src="http://w.sharethis.com/chicklets/twitter.gif" /></a>
    <a id="ck_sharethis" class="stbar chicklet" href="javascript:void(0);"><img src="http://w.sharethis.com/chicklets/sharethis.gif" />ShareThis</a>
</div>
<script type="text/javascript">
    var shared_object = SHARETHIS.addEntry({
        title: document.title,
        url: document.location.href
    });

    shared_object.attachButton(document.getElementById("ck_sharethis"));
    shared_object.attachChicklet("email", document.getElementById("ck_email"));
    shared_object.attachChicklet("facebook", document.getElementById("ck_facebook"));
    shared_object.attachChicklet("twitter", document.getElementById("ck_twitter"));
</script>
    </div>
    <h2 class="bottom">Mahmoud Abbas: Stop Exploiting Ahed Tamimi for Personal Gain</h2>
    
    
    <h6 class="byline">
        
            By Ramzy Baroud,
        
        The Milli Gazette Online
    </h6>
    <h6 class="dateline">Published Online: Aug 10, 2018</h6>
    
    <div id="bodytext"><div dir="ltr">
	<div data-smartmail="gmail_signature">
		<div dir="ltr">
			<div dir="ltr">
				<div dir="ltr">
					<div dir="ltr">
						<div dir="ltr">
							<div dir="ltr">
								<div dir="ltr">
									<div dir="ltr">
										<div dir="ltr">
											<div dir="ltr">
												<div dir="ltr">
													<div>
														<div>
															<p style="text-align: justify;">
																The father of 11-year-old,&nbsp;<a href="https://www.thetimes.co.uk/article/i-was-just-playing-football-then-the-israeli-bullet-shattered-my-leg-ww2tqxc9k" moz-do-not-send="true" target="_blank">Abdul Rahman Nofal</a>&nbsp;contacted me, asking for help. His son was shot in the leg during Gaza&#39;s &lsquo;Great March of Return&rsquo; protests. The Strip&#39;s dilapidated health care system could not save the little boy&#39;s leg, as it was later amputated.</p>
															<p style="text-align: center;">
																<img alt="" src="/system/assets/pictures/3447/content_Mahmoud-Abbas-Ahed-Tamimi.jpg?1533841165" /></p>
															<p style="text-align: justify;">
																His father, Yamen, himself a young man from the Buraij Refugee Camp in central Gaza, only wants his child to receive a prosthetic leg so that he can walk to school. The Israelis are refusing the boy a permit to cross into Ramallah to receive treatment. Desperate, Yamen composed a&nbsp;<a href="https://www.facebook.com/permalink.php?story_fbid=944484082420250&amp;id=100005760005456" moz-do-not-send="true" target="_blank">video</a>, where he pleads with Palestinian Authority President, Mahmoud Abbas, to help his son. So far, his pleas have gone unanswered.</p>
															<p style="text-align: justify;">
																&quot;What did this innocent child do to deserve such mistreatment?&quot; he asks in the short video. The same question can be asked regarding the ill-treatment of all of Gaza&rsquo;s children, of all Palestinian children.</p>
															<p style="text-align: justify;">
																Abbas, along with Israel, has subjected Palestinians in Gaza to a prolonged campaign of collective punishment. As cruel as Israel&#39;s repeated wars on the impoverished and besieged Strip have been, it is consistent with Tel Aviv&#39;s history of war crimes and apartheid. But what Abbas is doing to Gaza is not just unfair, but also&nbsp;<a href="https://www.thenational.ae/world/mena/why-has-abbas-gone-silent-on-gaza-protests-1.720697" moz-do-not-send="true" target="_blank">puzzling</a>.</p>
															<p style="text-align: justify;">
																Why is an 83-year-old leader so keen on engaging Israel through the so-called security coordination, and, yet, so insistent on isolating and punishing his own people in the Gaza Strip?</p>
															<p style="text-align: justify;">
																Instead of helping Gazans who are reeling under the destructive outcomes of Israeli wars and over a decade of hermetic siege, he has been tightening the noose.</p>
															<p style="text-align: justify;">
																Abbas&rsquo; Authority has, thus far,&nbsp;<a href="https://www.reuters.com/article/us-palestinians-gaza-salaries/anger-as-palestinian-authority-cuts-gaza-salaries-and-pays-late-idUSKBN1I41LM" moz-do-not-send="true" target="_blank">cut salaries</a>&nbsp;it previously paid to Gaza employees, even those loyal to his own faction, Fatah; he has&nbsp;<a href="https://www.middleeastmonitor.com/20180421-abbas-cuts-salaries-of-gaza-prisoners-inside-israeli-jails/" moz-do-not-send="true" target="_blank">cut salaries</a>&nbsp;to the families of Gaza prisoners held in Israel; he has even&nbsp;<a href="https://www.reuters.com/article/us-israel-palestinians-power-idUSKBN1931XK" moz-do-not-send="true" target="_blank">withheld payments</a>&nbsp;to the Israeli electric company that provided Gaza with some of its electricity needs, plunging the Strip even further into darkness.</p>
															<p style="text-align: justify;">
																Like Israel, Abbas also wants to see Gaza on its knees. But, unlike Israel, he is humiliating his own brethren.</p>
															<p style="text-align: justify;">
																Starting on May 14, when thousands of Palestinians in Gaza went out to the fence separating the imprisoned enclave from Israel,&nbsp;<a href="https://www.timesofisrael.com/fatah-hamas-using-gaza-protests-to-score-political-points/" moz-do-not-send="true" target="_blank">Abbas&#39; supporters</a>&nbsp;in the West Bank understood the &#39;March of Return&#39; protests as a validation of Fatah&rsquo;s rival, Hamas. So they, too, took to the streets in &lsquo;celebration&rsquo; of Abbas&rsquo; imaginary achievements.</p>
															<p style="text-align: justify;">
																Hundreds of Palestinians in Gaza were killed and thousands more wounded in the ongoing &lsquo;March of Return&rsquo;, many of them&nbsp;<a href="https://www.alaraby.co.uk/english/news/2018/5/11/hundreds-of-children-shot-with-live-ammunition-by-israel" moz-do-not-send="true" target="_blank">children</a>; but Abbas and his Fatah allies were far more interested in ensuring their own relevance rather than joining the protests in demanding an end to the Gaza blockade.</p>
															<p style="text-align: justify;">
																When much larger&nbsp;<a href="https://www.timesofisrael.com/palestinians-protest-in-ramallah-against-abbas-crackdown-on-gaza/" moz-do-not-send="true" target="_blank">rallies</a>&nbsp;were held in Ramallah and elsewhere in the West Bank calling on Abbas to end his punishment of the Gaza Strip, they were attacked by Abbas&#39; security goons. Men and women were beaten up, and many were arrested for solidarity with Gaza, now an unforgivable act.</p>
															<p style="text-align: justify;">
																The truth is that Palestinians in the West Bank, not just in Gaza, loathe Mahmoud Abbas. They want him and his violent corrupt apparatus to&nbsp;<a href="https://www.middleeastmonitor.com/20171213-70-of-palestinians-want-abbas-to-resign-immediately/" moz-do-not-send="true" target="_blank">go away</a>. He refuses, however, crafting all sorts of tactics to ensure his dominance over his opponents, going as far as working with Israel to achieve such a dishonorable objective.</p>
															<p style="text-align: justify;">
																However, Abbas still wants to convince Palestinians that he is resisting, not the type of &#39;useless resistance&#39; displayed by Gazans, but his own style of &#39;peaceful civil resistance&#39; of Palestinian villages in the West Bank.</p>
															<p style="text-align: justify;">
																Such emphasis was made once more in recent days.</p>
															<p style="text-align: justify;">
																As soon as Palestinian teenage protester, Ahed Tamimi, was released from an Israeli prison after spending 8 months in jail for slapping an Israeli soldier, Abbas was ready to host her and her family.</p>
															<p style="text-align: justify;">
																Footage of him hugging and kissing the Tamimi family was beamed all over Palestine and across the world. His official media apparatus was keen on placing him at the center of attention throughout the days following Ahed&#39;s release.</p>
															<p style="text-align: justify;">
																Abbas then, once more,&nbsp;<a href="https://af.reuters.com/article/worldNews/idAFKBN1KJ04K" moz-do-not-send="true" target="_blank">lectured</a>&nbsp;about &#39;peaceful civil resistance&#39;, failing, of course, to underscore that thousands of Gaza children, who were injured near the Gaza fence in recent months, were also &#39;peacefully resisting.&#39;</p>
															<p style="text-align: justify;">
																True, Ahed is a&nbsp;<a href="https://www.rt.com/news/434907-ahed-tamimi-palestine-resistance/" moz-do-not-send="true" target="_blank">symbol</a>&nbsp;for a rebellious Palestinian young generation which is fed up with having no rights and no freedoms, but Abbas&#39; shameless attempt at harnessing that symbolism to polish his own image is pure exploitation.</p>
															<p style="text-align: justify;">
																If Abbas truly cared for&nbsp;<a href="https://www.amnesty.org.uk/press-releases/israel-ahed-tamimis-release-welcomed-other-palestinian-children-languish-jail" moz-do-not-send="true" target="_blank">Palestinian children</a>&nbsp;and agonized over the pain of Palestinian prisoners - as he claims he does &ndash; why, then, worsen the plight of Gaza children and punish the families of Palestinian prisoners? &nbsp;</p>
															<p style="text-align: justify;">
																Of course, Ahed, a strong young girl with an empowered political discourse to match, cannot be blamed for how others, like Abbas, are exploiting her image to uphold their own.</p>
															<p style="text-align: justify;">
																The same can be said of Pakistani activist, Malala Yousafzai, who was shot in the head by Taliban militants at the age of 14. The West&#39;s&nbsp;<a href="https://thesunsetscroll.com/opinion/2013/11/04/malala-yousafzai-is-unfair-symbol-to-west/" moz-do-not-send="true" target="_blank">exploitation</a>&nbsp;of her struggle to recover from her wounds and breach peace and justice for her people, is unfortunate. In Western psyche, Malala&#39;s struggle is often, if not always, used to highlight the dangers of so-called radical Islam and to further validate US-western military intervention in Afghanistan and Pakistan.</p>
															<p style="text-align: justify;">
																This issue was addressed firmly by Ahed&rsquo;s mother, Nariman, who was also imprisoned in an Israeli jail and released 8 months later. Nariman&nbsp;<a href="http://www.palestinechronicle.com/tamimis-mother-support-for-ahed-is-based-on-racism/" moz-do-not-send="true" target="_blank">bravely spoke</a>&nbsp;of the racist notions that made Ahed popular in Western media.</p>
															<p style="text-align: justify;">
																&ldquo;Frankly it is probably Ahed&rsquo;s looks that prompted this worldwide solidarity and that&rsquo;s racist, by the way, because many Palestinian children are in Ahed&rsquo;s position but weren&rsquo;t treated in this way,&rdquo; she said.</p>
															<p style="text-align: justify;">
																With this in mind, it is important that Ahed Tamimi is not turned into another Malala, where her &#39;peaceful resistance&#39; is used to condemn Gaza&#39;s ongoing resistance, and where the fascination with her blonde, uncovered hair, drowns the cries of the thousands of Ahed Tamimis throughout besieged Gaza, in fact throughout Palestine.</p>
															<p style="text-align: right;">
																<span style="color:#808080;"><em>Ramzy Baroud is a journalist, author and editor of Palestine Chronicle. His latest book is &lsquo;<a href="https://www.amazon.com/Last-Earth-Palestinian-Story/dp/0745337996/ref=tmm_pap_swatch_0?_encoding=UTF8&amp;qid=1507555597&amp;sr=1-1&amp;dpID=51Ik5Td8csL&amp;preST=_SY291_BO1,204,203,200_QL40_&amp;dpSrc=detail" moz-do-not-send="true" target="_blank">The Last Earth: A Palestinian Story</a>&rsquo; (Pluto Press, London). Baroud has a Ph.D. in Palestine Studies from the University of Exeter and is a Non-Resident Scholar at Orfalea Center for Global and International Studies, University of California Santa Barbara. His website is&nbsp;<a href="http://www.ramzybaroud.net/" moz-do-not-send="true" target="_blank">www.ramzybaroud.net</a>.</em></span></p>
														</div>
													</div>
												</div>
											</div>
										</div>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
</div>
    
    <p class="support-mg-text">We hope you liked this report/article. The Milli Gazette is a free and independent readers-supported media organisation. To support it, please contribute generously. <a href="/pages/subscribe">Click here</a> or email us at <a href="mailto:sales@milligazette.com">sales@milligazette.com</a></p>
    <div id="disqus_thread"></div>
<script type="text/javascript">
  /**
    * var disqus_identifier; [Optional but recommended: Define a unique identifier (e.g. post id or slug) for this thread]
    */
  (function() {
   var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
   dsq.src = 'http://themilligazette.disqus.com/embed.js';
   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
  })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=themilligazette">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>



        </div>
        <div id="sidebar" class="span-7 last prepend-top">
          <div>
            <a href="http://www.facebook.com/milligazette"><img alt="Social-icon-fb" src="/images/social-icon-fb.png?1418300849" /></a>
            <a href="http://www.twitter.com/milligazette"><img alt="Social-icon-tw" src="/images/social-icon-tw.png?1418301256" /></a>
            <a href="http://www.milligazette.com/enewsletter.htm"><img alt="Social-icon-ml" src="/images/social-icon-ml.png?1418301256" /></a>
            <a href="http://www.youtube.com/TheMilliGazette"><img alt="Social-icon-yt" src="/images/social-icon-yt.png?1418301256" /></a>
            <a href="http://www.milligazette.com/rss/news.rss"><img alt="Social-icon-rss" src="/images/social-icon-rss.png?1418301256" /></a>
          </div>
          
    
    <form action="/search" id="search-form" method="get">
        <input type='text' value='' name='q' />
        <input type='submit' value='search' />
    </form>



          <a class="ad" href="http://www.charityalliance.in/contents/2011/qurbani-sacrifice-muslims-islam-eid-india.htm" rel="no-follow" target="_blank" title="Order Qurbani India Sacrifice Eid Online"><img src="/images/ads/eid-qurbani-india-goat-buffalo.jpg" alt="Order Qurbani India Sacrifice Eid Online" /></a>
          <a href="https://www.charityalliance.in/" class="ad" rel="no-follow" target="_blank" title="Donate Zakat India Online here Now">
            <img src="/images/ads/zakat-ad.gif?v=0.1" alt="Donate Zakat India Online here Now" />
          </a>
          <a href="http://www.milligazette.com/pages/subscribe" class="ad" rel="no-follow" target="_blank">
            <img src="/images/ads/mg-web-ad-support-apr2018.jpg" alt="Subscribe to The Milli Gazette" />
          </a>
          <script type="text/javascript"><!--
            google_ad_client = "ca-pub-7987110916974009";
            /* right MG column */
            google_ad_slot = "4219149622";
            google_ad_width = 250;
            google_ad_height = 250;
            //-->
          </script>
          <script type="text/javascript"
                  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
          </script>
        </div>
        <br class="clear" />
      </div>
      <div  id="footer" class="span-24 append-1 prepend-1 pull-1">
        <div class="prepend-top">
          
    
    
        <div class="span-6 footer-links footer-group-1">
            <ul>
                
                    <li><a href="/pages/subscribe">Support The Milli Gazette</a></li>
                
                    <li><a href="/pages/islamic-t-shirts">Islamic T-Shirts</a></li>
                
                    <li><a href="/pages/advertise-on-print-web-edition">Advertise with MG</a></li>
                
                    <li><a href="/pages/about-us">About Us</a></li>
                
                    <li><a href="/pages/contact">Contact Us</a></li>
                
                
            </ul>
        </div>
    

    
    
        <div class="span-6 footer-links footer-group-2">
            <ul>
                
                    <li><a href="/pages/Palestine">Palestine Contest</a></li>
                
                    <li><a href="/pages/jobs-india-foreign">Jobs / Situations Vacant</a></li>
                
                    <li><a href="/pages/Zakat%20India%20Resource%20Pay%20Online">Charity / Zakat India</a></li>
                
                    <li><a href="/pages/Scholarships-Muslim-Students-aid-financial">Scholarships for Muslim Students</a></li>
                
                    <li><a href="/pages/Islamic-Muslim-Baby-Names">Islamic / Muslim Baby Names</a></li>
                
                    <li><a href="/pages/mailing-list-social-facebook-twitter-rss">Mailing list / Social Links</a></li>
                
                
            </ul>
        </div>
    

    
    
        <div class="span-6 footer-links footer-group-3">
            <ul>
                
                    <li><a href="/pages/privacy">Privacy Policy</a></li>
                
                    <li><a href="/pages/disclaimer">Disclaimer/Terms of Use </a></li>
                
                    <li><a href="/pages/Book-Store">MG Book Store</a></li>
                
                    <li><a href="/pages/Indian-Muslims-Matrimonials">MG Matrimonials</a></li>
                
                
                  <li>Advert: <a href="http://www.outreachindia.com/pfadesignfirmarchitects.htm" target="_blank">INTERIOR DESIGN INDIA</a></li>
		  <li><a href="http://www.halalfoodauthority.com/" target="_blank">Halal Food Certification Authority</a><li>
		  <li><a href="http://www.tuptakers.com/" target="_blank">Delhi Designer Cakes</a></li>
                  <li><a href="http://biglist.com/?MG" target="_blank">Email newsletter list hosting</a></li>
                
            </ul>
        </div>
    


          <div class="span-6 last" style="height: 150px;background: white;"></div>
        </div>
      </div>
    </div>
  </body>
</html>
