
<!doctype html>
<html lang="en">
  <head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />

    

    
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Covid 19 Management and Scientific Temper">
<meta name="twitter:description" content="As we have seen with the rise of divisive nationalism we have seen an all-out attack on rational thinking. We saw the murders of Dr. Dabholkar, Com Pansare, M.M. Kalburgi and Gauri Lankesh. The tragedy of pandemic has seen the revival of blind faith as the ruling dispensation’s whole ideology is founded on faith/blind faith.">


    <meta name="twitter:site" content="@milligazette" />
    <meta name="twitter:creator" content="@milligazette" />
    <meta name="twitter:url" content="https://www.milligazette.com/news/6-issues/33867-covid-19-management-and-scientific-temper/" />
    
        
        
            <meta name="twitter:image" content="https://www.milligazette.com/media/images/babaramdev-patanjali-corona-covid-coronil.max-600x400.jpg" />
        
    



    
<meta property="og:url" content="https://www.milligazette.com/news/6-issues/33867-covid-19-management-and-scientific-temper/" />
<meta property="og:title" content="Covid 19 Management and Scientific Temper" />
<meta property="og:description" content="As we have seen with the rise of divisive nationalism we have seen an all-out attack on rational thinking. We saw the murders of Dr. Dabholkar, Com Pansare, M.M. Kalburgi and Gauri Lankesh. The tragedy of pandemic has seen the revival of blind faith as the ruling dispensation’s whole ideology is founded on faith/blind faith." />
<meta property="og:site_name" content="The Milli Gazette — Indian Muslims Leading News Source" />


    
        
        
            <meta property="og:image" content="https://www.milligazette.com/media/images/babaramdev-patanjali-corona-covid-coronil.max-600x400.jpg" />
            <meta property="og:image:width" content="600" />
            <meta property="og:image:height" content="317" />
        
    



    
<meta itemprop='url' content='https://www.milligazette.com/news/6-issues/33867-covid-19-management-and-scientific-temper/'/>
<meta itemprop="name" content="Covid 19 Management and Scientific Temper">
<meta itemprop='description' content='As we have seen with the rise of divisive nationalism we have seen an all-out attack on rational thinking. We saw the murders of Dr. Dabholkar, Com Pansare, M.M. Kalburgi and Gauri Lankesh. The tragedy of pandemic has seen the revival of blind faith as the ruling dispensation’s whole ideology is founded on faith/blind faith.' />


<title>Covid 19 Management and Scientific Temper</title>
<meta name="description" content="As we have seen with the rise of divisive nationalism we have seen an all-out attack on rational thinking. We saw the murders of Dr. Dabholkar, Com Pansare, M.M. Kalburgi and Gauri Lankesh. The tragedy of pandemic has seen the revival of blind faith as the ruling dispensation’s whole ideology is founded on faith/blind faith.">

    
        
        
            <meta itemprop="image" content="https://www.milligazette.com/media/images/babaramdev-patanjali-corona-covid-coronil.max-600x400.jpg" />
        
    
    <link rel="canonical" href="https://www.milligazette.com/news/6-issues/33867-covid-19-management-and-scientific-temper/">


    <meta name="keywords" content="India, Covid19, Hindutva, Ayurveda. Baba Ram Dev, Corona, Allopathy" />

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5LS5F78');</script>
    <!-- End Google Tag Manager -->
      
    
    <link href="https://fonts.googleapis.com/css?family=Noto+Serif+SC:400,600|Open+Sans:400,600" rel="stylesheet" />
    <link href="https://unpkg.com/ionicons@4.5.10-0/dist/css/ionicons.min.css" rel="stylesheet" />
    <link rel="stylesheet" href="/static/core/css/styles.3ed9b225972d.css" />
  </head>
  <body>
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5LS5F78" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <div class="Page">
      

<header class="SiteHeader">
    <div class="u-container">
        <h1>
            <a href="/">
                <picture>
                    <source 
                        media="(max-width: 1023px)"
                        sizes="48px"
                        srcset="/static/core/images/logo-mobile.7801dbae9734.png">
                    <img 
                        src="/static/core/images/mg-mast-head.08b6125d7f66.png"
                        alt="MilliGazette" />
                </picture>
            </a>
        </h1>
        <a id="toggle-mobile-menu" href="/"><i class="icon ion-md-menu"></i></a>
    </div>
</header>

<nav class="SiteNav">
    <div class="u-container">
        
<ul class="Nav -main">
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="/" >Home</a>
            
        </li>
    
        <li class="Nav-item ancestor">
            <a class="Link -Nav" href="/news/" >News</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="/advertise/" >Advertise</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="/about-us/" >About Us</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="/support-us/" >Support Milli Gazette</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="https://www.charityalliance.in/india/" target="_blank">Help the Poor</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="https://www.pharosmedia.com/books" target="_blank">Books store India</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="/social-media/" >Social Media</a>
            
        </li>
    
</ul>
    </div>
</nav>

<nav class="SiteNav -mobile">
    <div class="SiteNav-scroller">
        <div class="u-container">
            
<ul class="Nav -main">
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="/" >Home</a>
            
            
        </li>
    
        <li class="Nav-item ancestor  -hasSubNav ">
            
                <span class="Nav-wrap">
                    <a class="Link -Nav" href="/news/" >News</a>
                    <a class="SubNav-trigger" href="/news/"><i class="icon ion-ios-add-circle-outline"></i></a>
                </span>
            
            
                <ul class="SubNav -mobile">
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/1-community-news/" >Community News</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/2-focus/" >Focus</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/indian-muslims-press-statements/" >Press Statements</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/4-national/" >National</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/5-terrorism/" >Terrorism</a>
        </li>
    
        <li class="SubNav-item ancestor">
            <a class="Link -SubNav" href="/news/6-issues/" >Issues</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/7-analysis/" >Analysis</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/8-international/" >International</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/9-education-and-careers/" >Education and Careers</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/Opinions/" >Opinions</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/Human-Rights/" >Human Rights</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/12-special-reports/" >Special Reports</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/13-books/" >Books</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/14-babri-masjid-issue/" >Babri Masjid Issue</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/islamic-perspectives/" >Islamic Perspectives</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/16-rejoinders-letters-to-the-editor/" >Rejoinders / Letters to the Editor</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/Family-Kids/" >Family &amp; Kids</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/18-science-and-technology/" >Science and Technology</a>
        </li>
    
</ul>
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="/advertise/" >Advertise</a>
            
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="/about-us/" >About Us</a>
            
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="/support-us/" >Support Milli Gazette</a>
            
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="https://www.charityalliance.in/india/" target="_blank">Help the Poor</a>
            
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="https://www.pharosmedia.com/books" target="_blank">Books store India</a>
            
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="/social-media/" >Social Media</a>
            
            
        </li>
    
</ul>
        </div>
    </div>
</nav>
      <div class="u-container">
        
    <div class="Layout -two -wideSidebar">
        <main class="Layout-col -content">
    
    <article class="Story">
        <a class="Link" href="/news/6-issues/">Issues</a>
        <h1 class="Story-title">Covid 19 Management and Scientific Temper</h1>
        

<figure class="Story-leadImage -hasCaption">
    <picture>
        
        <source srcset="/media/images/babaramdev-patanjali-corona-covid-coronil.max-375x250.jpg" media="(max-width: 767px)">
        <img alt="babaramdev-patanjali-corona-covid-coronil.jpg" height="317" src="/media/images/babaramdev-patanjali-corona-covid-coronil.max-600x400.jpg" width="600">
    </picture>
    <figcaption>IMA calls Ramdev&#x27;s remarks a &#x27;clear-cut case of sedition&#x27;, urges PM Modi to stop yoga guru&#x27;s &#x27;misinformation campaign&#x27;.</figcaption>
</figure>


        <div class="Story-meta">
            <span class="Story-author ">Ram Puniyani</span>
            
                <span class="Story-date -pub">
                    28 May 2021
                </span>
                
                <span class="Story-share">
                    <!-- Sharingbutton Facebook -->
<a class="resp-sharing-button__link" href="https://facebook.com/sharer/sharer.php?u=https://www.milligazette.com/news/6-issues/33867-covid-19-management-and-scientific-temper/" target="_blank" rel="noopener" aria-label="">
    <div class="resp-sharing-button resp-sharing-button--facebook resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M18.77 7.46H14.5v-1.9c0-.9.6-1.1 1-1.1h3V.5h-4.33C10.24.5 9.5 3.44 9.5 5.32v2.15h-3v4h3v12h5v-12h3.85l.42-4z"/></svg>
      </div>
    </div>
  </a>
  
  <!-- Sharingbutton Twitter -->
  <a class="resp-sharing-button__link" href="https://twitter.com/intent/tweet/?text=Covid 19 Management and Scientific Temper&amp;url=https://www.milligazette.com/news/6-issues/33867-covid-19-management-and-scientific-temper/" target="_blank" rel="noopener" aria-label="">
    <div class="resp-sharing-button resp-sharing-button--twitter resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M23.44 4.83c-.8.37-1.5.38-2.22.02.93-.56.98-.96 1.32-2.02-.88.52-1.86.9-2.9 1.1-.82-.88-2-1.43-3.3-1.43-2.5 0-4.55 2.04-4.55 4.54 0 .36.03.7.1 1.04-3.77-.2-7.12-2-9.36-4.75-.4.67-.6 1.45-.6 2.3 0 1.56.8 2.95 2 3.77-.74-.03-1.44-.23-2.05-.57v.06c0 2.2 1.56 4.03 3.64 4.44-.67.2-1.37.2-2.06.08.58 1.8 2.26 3.12 4.25 3.16C5.78 18.1 3.37 18.74 1 18.46c2 1.3 4.4 2.04 6.97 2.04 8.35 0 12.92-6.92 12.92-12.93 0-.2 0-.4-.02-.6.9-.63 1.96-1.22 2.56-2.14z"/></svg>
      </div>
    </div>
  </a>
  
  <!-- Sharingbutton WhatsApp -->
  <a class="resp-sharing-button__link" href="whatsapp://send?text=Covid 19 Management and Scientific Temper%20https://www.milligazette.com/news/6-issues/33867-covid-19-management-and-scientific-temper/" target="_blank" rel="noopener" aria-label="">
    <div class="resp-sharing-button resp-sharing-button--whatsapp resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M20.1 3.9C17.9 1.7 15 .5 12 .5 5.8.5.7 5.6.7 11.9c0 2 .5 3.9 1.5 5.6L.6 23.4l6-1.6c1.6.9 3.5 1.3 5.4 1.3 6.3 0 11.4-5.1 11.4-11.4-.1-2.8-1.2-5.7-3.3-7.8zM12 21.4c-1.7 0-3.3-.5-4.8-1.3l-.4-.2-3.5 1 1-3.4L4 17c-1-1.5-1.4-3.2-1.4-5.1 0-5.2 4.2-9.4 9.4-9.4 2.5 0 4.9 1 6.7 2.8 1.8 1.8 2.8 4.2 2.8 6.7-.1 5.2-4.3 9.4-9.5 9.4zm5.1-7.1c-.3-.1-1.7-.9-1.9-1-.3-.1-.5-.1-.7.1-.2.3-.8 1-.9 1.1-.2.2-.3.2-.6.1s-1.2-.5-2.3-1.4c-.9-.8-1.4-1.7-1.6-2-.2-.3 0-.5.1-.6s.3-.3.4-.5c.2-.1.3-.3.4-.5.1-.2 0-.4 0-.5C10 9 9.3 7.6 9 7c-.1-.4-.4-.3-.5-.3h-.6s-.4.1-.7.3c-.3.3-1 1-1 2.4s1 2.8 1.1 3c.1.2 2 3.1 4.9 4.3.7.3 1.2.5 1.6.6.7.2 1.3.2 1.8.1.6-.1 1.7-.7 1.9-1.3.2-.7.2-1.2.2-1.3-.1-.3-.3-.4-.6-.5z"/></svg>
      </div>
    </div>
  </a>
  
  
                </span>
            
        </div>


        
        <div class="Story-body"><div class="block-paragraph_block"><p>With the outbreak of Covid 19, one of the earliest claims for its treatment came from Baba Ramdev. Baba Ramdev is the leading Baba who is also close to the ruling dispensation. He began becoming popular with his Yoga exercises and later took up the manufacture of medicines etc. including cow products. He has come to stand in the row of leading Corporate of the country. He learned his craft of Yoga from his Guru. His colleague Acharya Balkishan is the one who is his partner in the Patanjail enterprise, which has become a leading drug manufacturer. Not much is known about the formal education of the duo.</p><p>Their launch of Coronil, as a cure of Corona drew lot of attention. There was the claim initially that it has got WHO approval, later the claim was diluted to say that it has been made as per WHO guidelines. A study was cited as the proof of efficacy of the Coronil. The claim was made that within seven days the disease will be cured. Later the fallacy of the study which was presented as the basis of proving efficacy of Coronil was demonstrated. Interestingly two central minsters were present at the launch.</p><p>Last one year has seen so many claims coming up for treatment of the dreaded pandemic. The Ayush ministry advised the application of sesame oil/coconut oil/cow ghee on the nostrils. Some came up with the idea of steam inhalation. Malegaon blast accused, Bhopal BJP MP, Pragya Singh Thakur claimed that consumption of Cow urine is protecting her from Corona. BJP, Madhya Pradesh Culture Minister Usha Thakur claimed that performing of Fire ritual; Havan; will protect us from the disease.</p><p>Swami Chakrapani Maharaj organized a Gomutra party for popularising Cow-urine drinking and for applying cow dung on the body. Similar practice is being done by a group of Sadhus in Gujarat. The peak of this was the statement from the Chief Minister of Uttrakhand who invited people for taking bath in Mahakumbh with the plea that divine powers of the river will protect us from the calamity. The results were right there to see as number of sadhus lost their lives right during the kumbh and later many sadhus carried the disease to their respective places.</p><p>The overarching ideology behind this of course filtered down from the Prime minster himself, who first gave the call of banging pots and pans for five minutes at 5 PM and in April he asked for burning candles and flashing lights for 9 Minutes at Nine PM.</p><p>In a unique way another BJP worthy one Sankeshwar in a recent press meet stated that administration of lime juice through nostrils increases oxygen levels by 80%. This as per him was based on observation of nearly 200 friends and relatives.</p><p>The whole trend has been to make statements and adopt politics, which do not have any scientific base. The science has tried to evolve method to search for truth through the elaborate methods. What we saw all through this period has been the statements and actions which are based on faith or common sense. Cow which is a political symbol for the ruling dispensation has been employed extensively for treatment, its urine; its dung have been the major advices. The veterinary science will tell us that Urine/dung is the waste products of the body and there is no evidence of any benefit of these to human body.</p><p>The faith that 33 Crore Gods reside in her body is a matter of faith, which is being popularized and being forced on the policies of this ruling dispensation. The fire ritual of Yagna and ablation (Ahuti) is again being proffered out of the hat. The volunteers of the BJP’s parent organization are doing extensive propagation of the methods of doing Havan at places.</p><p>Along with this Baba Ramdev, who is among the major Godmen of last two decades, went on to say that Allopathic system of medicine is stupid and bankrupt science. In response the Indian Medical Association lodged protest. The health Minster, wrote to Ramdev who in turn has withdrawn his statement. This is the same Ramdev who was in ICU after his few days of fasting. This is same Ramdev, whose partner Balkishan was recently admitted to some allopathic hospital.</p><p>The rise of such faith based irrational statements and policies during last few decades are running parallel to the rise of sectarian politics, Hindutva. As such the religious nationalism wants to harp on the pre democratic values of caste and gender hierarchy. The major step in dawn of democratic society was the struggle for reason to come up against the prevalent blind beliefs, blind faith. With democratization of Western societies the faith/blind faith, such irrational, retrograde practices are seen less often there, if at all.</p><p>Here the rise of national movement, the rise of social reform among women and dalits also saw the firming up of the scientific thinking. While the freedom movement ran parallel to introduction of rational though in society, those believing in religious nationalism were not only opposed to social reforms, anti colonial struggle but also were against the scientific thinking. They harped on faith as it gives legitimacy to inequality in society.</p><p>Our Constitution wants the state to promote scientific temper as a matter of policy. As we have seen with the rise of divisive nationalism we have seen an all-out attack on rational thinking. We saw the murders of Dr. Dabholkar, Com Pansare, M.M. Kalburgi and Gauri Lankesh. The tragedy of pandemic has seen the revival of blind faith as the ruling dispensation’s whole ideology is founded on faith/blind faith. This is an obstacle to efficiently dealing with the pandemic. While the likes of Ramdev are on the top of pyramid of faith based knowledge, there are hoards of others promoting these things all around. We do need to promote scientific temper and the spectacles of banging pans or lighting lamps are not going to solve the tragic situation in which we are writhing at present.  </p></div></div>
    </article>
    
</main>
        <aside class="Layout-col -sidebar">
    
        
<div class="Section">
    <h3 class="Section-title">More from Issues</h3>
    <ul class="List -news">
        
        <li class="List-item">
            <small>17/03/21</small>
            <a href="/news/6-issues/33829-casteism-among-indian-muslims/" class="Link">Casteism Among Indian Muslims</a>
        </li>
        
        <li class="List-item">
            <small>03/02/21</small>
            <a href="/news/6-issues/33802-netaji-bose-attempted-appropriation-hindu-nationalism/" class="Link">Netaji Bose: Attempted Appropriation by Hindu Nationalism</a>
        </li>
        
        <li class="List-item">
            <small>17/10/20</small>
            <a href="/news/6-issues/33718-world-bank-group-bulldozing-indias-aadhaar-surveillance-project/" class="Link">World Bank Group bulldozing India&#x27;s Aadhaar Surveillance project</a>
        </li>
        
        <li class="List-item">
            <small>15/09/20</small>
            <a href="/news/6-issues/53598-manual-scavengers-identified-yet-employers-never-convicted/" class="Link">53,598 Manual Scavengers identified, yet employers never convicted</a>
        </li>
        
        <li class="List-item">
            <small>18/10/20</small>
            <a href="/news/6-issues/33670-whose-development-is-it-our-honble-ruling-classs/" class="Link">Whose development is it – our Hon’ble ruling class’s?</a>
        </li>
        
        <li class="List-item">
            <small>14/08/20</small>
            <a href="/news/6-issues/33657-hindu-temples-built-muslims-pre-colonial-india/" class="Link">The Hindu temples built by Muslims in pre-colonial India</a>
        </li>
        
        <li class="List-item">
            <small>03/07/20</small>
            <a href="/news/6-issues/33636-roots-sino-indian-conflict-how-they-emerged-their-cocoons/" class="Link">Roots Of Sino-Indian Conflict: How They Emerged From Their Cocoons</a>
        </li>
        
        <li class="List-item">
            <small>01/07/20</small>
            <a href="/news/6-issues/33635-lives-marginalized-matter-when-will-their-suffocation-end/" class="Link">Lives of Marginalized Matter: When will their &quot;suffocation&quot; end?</a>
        </li>
        
        <li class="List-item">
            <small>14/03/20</small>
            <a href="/news/6-issues/16882-the-lawless-indian-jails-demand-attention-and-reforms/" class="Link">The lawless Indian jails demand attention and reforms</a>
        </li>
        
        <li class="List-item">
            <small>25/09/19</small>
            <a href="/news/6-issues/16804-why-the-world-must-confront-the-caste-system/" class="Link">Why the world must confront the caste system</a>
        </li>
        
    </ul>
</div>
    
 
    

    <ul class="List -advertsSidebar ">
    
        <li class="List-item">
            <a class="Link -advert" href="http://www.charityalliance.in/contents/2011/qurbani-sacrifice-muslims-islam-eid-india.htm" target="_blank">
                
                    <img alt="qurbani-india-order-online.jpg" height="89" src="/media/images/qurbani-india-order-online.original.jpg" width="175">
                
            </a>
        </li>
    
        <li class="List-item">
            <a class="Link -advert" href="https://www.pharosmedia.com/books" target="_blank">
                
                    <img alt="mg246-shakil-ahmad-khan-2" height="231" src="/media/images/mg246-Shakil-Ahmad-Khan-2_Vi95pkY.original.jpg" width="150">
                
            </a>
        </li>
    
        <li class="List-item">
            <a class="Link -advert" href="https://www.charityalliance.in/india" target="_blank">
                
                    <img alt="zakat india online" height="177" src="/media/images/zakat-india-online.original.png" width="278">
                
            </a>
        </li>
    
        <li class="List-item">
            <a class="Link -advert" href="https://milligazette.com/support-us/" target="_blank">
                
                    <img alt="mg-web-ad-support-apr2018.jpg" height="502" src="/media/images/mg-web-ad-support-apr2018.original.jpg" width="278">
                
            </a>
        </li>
    
    </ul>

</aside>
    </div>

      </div>
    </div>
    
<footer class="PageFooter">
    <div class="u-container">
            <div class="Layout -pageFooter">
                <div class="Layout-col">
                    

<div>
    
    <ul class="List -footer">
        
        <li class="List-item ">
            <a class="Link" href="/about-us/" >About Us</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/advertise/" >Advertise</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/social-media/" >Social Media</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/contact-us/" >Contact Us</a>
        </li>
        
    </ul>
    
</div>
                </div>
                <div class="Layout-col">
                    

<div>
    
    <ul class="List -footer">
        
        <li class="List-item ">
            <a class="Link" href="/testimonials/" >Testimonials</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/support-us/" >Support Us</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/scholarships-loans/" >Scholarships &amp; Loans</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/islamic-muslim-baby-names/" >Islamic Muslim Baby Names</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="http://www.dhgate.com" target="_blank">B2B leading marketplace</a>
        </li>
        
    </ul>
    
</div>
                </div>
                <div class="Layout-col">
                    

<div>
    
    <ul class="List -footer">
        
        <li class="List-item ">
            <a class="Link" href="http://biglist.com/?MG" target="_blank">EMAIL NEWSLETTER LIST HOSTING</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/classifieds/" >Classifieds</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/disclaimer/" >Disclaimer</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/privacy-policy/" >Privacy Policy</a>
        </li>
        
    </ul>
    
</div>
                </div>
                <div class="Layout-col">
                    <p></p>
                </div>
            </div>
    </div>
</footer>
    
    <script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=blissfuljs"></script>
    <script src="/static/core/js/bliss.24db05c0e027.js"></script>
    <script src="/static/core/js/script.9159915a4c8f.js"></script>
    <script data-ad-client="ca-pub-7987110916974009" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  </body>
</html>