
<!doctype html>
<html lang="en">
  <head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />

    

    
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="The Year 2020: Full of manufactured crises">
<meta name="twitter:description" content="The year 2020 was unusual in our recent history. Not only we grappled with an unprecedented epidemic, our country also saw during this year two of the biggest protest movements in our history.">


    <meta name="twitter:site" content="@milligazette" />
    <meta name="twitter:creator" content="@milligazette" />
    <meta name="twitter:url" content="https://www.milligazette.com/news/7-analysis/33803-year-2020-full-manufactured-crises/" />
    
        
        
            <meta name="twitter:image" content="https://www.milligazette.com/media/images/2020-india-overview.max-600x400.jpg" />
        
    



    
<meta property="og:url" content="https://www.milligazette.com/news/7-analysis/33803-year-2020-full-manufactured-crises/" />
<meta property="og:title" content="The Year 2020: Full of manufactured crises" />
<meta property="og:description" content="The year 2020 was unusual in our recent history. Not only we grappled with an unprecedented epidemic, our country also saw during this year two of the biggest protest movements in our history." />
<meta property="og:site_name" content="The Milli Gazette — Indian Muslims Leading News Source" />


    
        
        
            <meta property="og:image" content="https://www.milligazette.com/media/images/2020-india-overview.max-600x400.jpg" />
            <meta property="og:image:width" content="600" />
            <meta property="og:image:height" content="317" />
        
    



    
<meta itemprop='url' content='https://www.milligazette.com/news/7-analysis/33803-year-2020-full-manufactured-crises/'/>
<meta itemprop="name" content="The Year 2020: Full of manufactured crises">
<meta itemprop='description' content='The year 2020 was unusual in our recent history. Not only we grappled with an unprecedented epidemic, our country also saw during this year two of the biggest protest movements in our history.' />


<title>The Year 2020: Full of manufactured crises</title>
<meta name="description" content="The year 2020 was unusual in our recent history. Not only we grappled with an unprecedented epidemic, our country also saw during this year two of the biggest protest movements in our history.">

    
        
        
            <meta itemprop="image" content="https://www.milligazette.com/media/images/2020-india-overview.max-600x400.jpg" />
        
    
    <link rel="canonical" href="https://www.milligazette.com/news/7-analysis/33803-year-2020-full-manufactured-crises/">



    <meta name="keywords" content="India, Citizenship, Covid, Muslims, Protests, Jihad, Love, Kashmir" />

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5LS5F78');</script>
    <!-- End Google Tag Manager -->
      
    
    <link href="https://fonts.googleapis.com/css?family=Noto+Serif+SC:400,600|Open+Sans:400,600" rel="stylesheet" />
    <link href="https://unpkg.com/ionicons@4.5.10-0/dist/css/ionicons.min.css" rel="stylesheet" />
    <link rel="stylesheet" href="/static/core/css/styles.3ed9b225972d.css" />
  </head>
  <body>
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5LS5F78" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <div class="Page">
      

<header class="SiteHeader">
    <div class="u-container">
        <h1>
            <a href="/">
                <picture>
                    <source 
                        media="(max-width: 1023px)"
                        sizes="48px"
                        srcset="/static/core/images/logo-mobile.7801dbae9734.png">
                    <img 
                        src="/static/core/images/mg-mast-head.08b6125d7f66.png"
                        alt="MilliGazette" />
                </picture>
            </a>
        </h1>
        <a id="toggle-mobile-menu" href="/"><i class="icon ion-md-menu"></i></a>
    </div>
</header>

<nav class="SiteNav">
    <div class="u-container">
        
<ul class="Nav -main">
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="/" >Home</a>
            
        </li>
    
        <li class="Nav-item ancestor">
            <a class="Link -Nav" href="/news/" >News</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="/advertise/" >Advertise</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="/about-us/" >About Us</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="/support-us/" >Support Milli Gazette</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="https://www.charityalliance.in/india/" target="_blank">Help the Poor</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="https://www.pharosmedia.com/books" target="_blank">Books store India</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="/social-media/" >Social Media</a>
            
        </li>
    
</ul>
    </div>
</nav>

<nav class="SiteNav -mobile">
    <div class="SiteNav-scroller">
        <div class="u-container">
            
<ul class="Nav -main">
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="/" >Home</a>
            
            
        </li>
    
        <li class="Nav-item ancestor  -hasSubNav ">
            
                <span class="Nav-wrap">
                    <a class="Link -Nav" href="/news/" >News</a>
                    <a class="SubNav-trigger" href="/news/"><i class="icon ion-ios-add-circle-outline"></i></a>
                </span>
            
            
                <ul class="SubNav -mobile">
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/1-community-news/" >Community News</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/2-focus/" >Focus</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/indian-muslims-press-statements/" >Press Statements</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/4-national/" >National</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/5-terrorism/" >Terrorism</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/6-issues/" >Issues</a>
        </li>
    
        <li class="SubNav-item ancestor">
            <a class="Link -SubNav" href="/news/7-analysis/" >Analysis</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/8-international/" >International</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/9-education-and-careers/" >Education and Careers</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/Opinions/" >Opinions</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/Human-Rights/" >Human Rights</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/12-special-reports/" >Special Reports</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/13-books/" >Books</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/14-babri-masjid-issue/" >Babri Masjid Issue</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/islamic-perspectives/" >Islamic Perspectives</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/16-rejoinders-letters-to-the-editor/" >Rejoinders / Letters to the Editor</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/Family-Kids/" >Family &amp; Kids</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/18-science-and-technology/" >Science and Technology</a>
        </li>
    
</ul>
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="/advertise/" >Advertise</a>
            
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="/about-us/" >About Us</a>
            
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="/support-us/" >Support Milli Gazette</a>
            
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="https://www.charityalliance.in/india/" target="_blank">Help the Poor</a>
            
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="https://www.pharosmedia.com/books" target="_blank">Books store India</a>
            
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="/social-media/" >Social Media</a>
            
            
        </li>
    
</ul>
        </div>
    </div>
</nav>
      <div class="u-container">
        
    <div class="Layout -two -wideSidebar">
        <main class="Layout-col -content">
    
    <article class="Story">
        <a class="Link" href="/news/7-analysis/">Analysis</a>
        <h1 class="Story-title">The Year 2020: Full of manufactured crises</h1>
        

<figure class="Story-leadImage ">
    <picture>
        
        <source srcset="/media/images/2020-india-overview.max-375x250.jpg" media="(max-width: 767px)">
        <img alt="2020-india-overview.jpg" height="317" src="/media/images/2020-india-overview.max-600x400.jpg" width="600">
    </picture>
    
</figure>


        <div class="Story-meta">
            <span class="Story-author ">Zafarul-Islam Khan</span>
            
                <span class="Story-date -pub">
                    03 Feb 2021
                </span>
                
                <span class="Story-share">
                    <!-- Sharingbutton Facebook -->
<a class="resp-sharing-button__link" href="https://facebook.com/sharer/sharer.php?u=https://www.milligazette.com/news/7-analysis/33803-year-2020-full-manufactured-crises/" target="_blank" rel="noopener" aria-label="">
    <div class="resp-sharing-button resp-sharing-button--facebook resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M18.77 7.46H14.5v-1.9c0-.9.6-1.1 1-1.1h3V.5h-4.33C10.24.5 9.5 3.44 9.5 5.32v2.15h-3v4h3v12h5v-12h3.85l.42-4z"/></svg>
      </div>
    </div>
  </a>
  
  <!-- Sharingbutton Twitter -->
  <a class="resp-sharing-button__link" href="https://twitter.com/intent/tweet/?text=The Year 2020: Full of manufactured crises&amp;url=https://www.milligazette.com/news/7-analysis/33803-year-2020-full-manufactured-crises/" target="_blank" rel="noopener" aria-label="">
    <div class="resp-sharing-button resp-sharing-button--twitter resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M23.44 4.83c-.8.37-1.5.38-2.22.02.93-.56.98-.96 1.32-2.02-.88.52-1.86.9-2.9 1.1-.82-.88-2-1.43-3.3-1.43-2.5 0-4.55 2.04-4.55 4.54 0 .36.03.7.1 1.04-3.77-.2-7.12-2-9.36-4.75-.4.67-.6 1.45-.6 2.3 0 1.56.8 2.95 2 3.77-.74-.03-1.44-.23-2.05-.57v.06c0 2.2 1.56 4.03 3.64 4.44-.67.2-1.37.2-2.06.08.58 1.8 2.26 3.12 4.25 3.16C5.78 18.1 3.37 18.74 1 18.46c2 1.3 4.4 2.04 6.97 2.04 8.35 0 12.92-6.92 12.92-12.93 0-.2 0-.4-.02-.6.9-.63 1.96-1.22 2.56-2.14z"/></svg>
      </div>
    </div>
  </a>
  
  <!-- Sharingbutton WhatsApp -->
  <a class="resp-sharing-button__link" href="whatsapp://send?text=The Year 2020: Full of manufactured crises%20https://www.milligazette.com/news/7-analysis/33803-year-2020-full-manufactured-crises/" target="_blank" rel="noopener" aria-label="">
    <div class="resp-sharing-button resp-sharing-button--whatsapp resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M20.1 3.9C17.9 1.7 15 .5 12 .5 5.8.5.7 5.6.7 11.9c0 2 .5 3.9 1.5 5.6L.6 23.4l6-1.6c1.6.9 3.5 1.3 5.4 1.3 6.3 0 11.4-5.1 11.4-11.4-.1-2.8-1.2-5.7-3.3-7.8zM12 21.4c-1.7 0-3.3-.5-4.8-1.3l-.4-.2-3.5 1 1-3.4L4 17c-1-1.5-1.4-3.2-1.4-5.1 0-5.2 4.2-9.4 9.4-9.4 2.5 0 4.9 1 6.7 2.8 1.8 1.8 2.8 4.2 2.8 6.7-.1 5.2-4.3 9.4-9.5 9.4zm5.1-7.1c-.3-.1-1.7-.9-1.9-1-.3-.1-.5-.1-.7.1-.2.3-.8 1-.9 1.1-.2.2-.3.2-.6.1s-1.2-.5-2.3-1.4c-.9-.8-1.4-1.7-1.6-2-.2-.3 0-.5.1-.6s.3-.3.4-.5c.2-.1.3-.3.4-.5.1-.2 0-.4 0-.5C10 9 9.3 7.6 9 7c-.1-.4-.4-.3-.5-.3h-.6s-.4.1-.7.3c-.3.3-1 1-1 2.4s1 2.8 1.1 3c.1.2 2 3.1 4.9 4.3.7.3 1.2.5 1.6.6.7.2 1.3.2 1.8.1.6-.1 1.7-.7 1.9-1.3.2-.7.2-1.2.2-1.3-.1-.3-.3-.4-.6-.5z"/></svg>
      </div>
    </div>
  </a>
  
  
                </span>
            
        </div>


        
        <div class="Story-body"><div class="block-paragraph_block"><p>The year 2020 was unusual in our recent history. Not only we grappled with an unprecedented epidemic, our country also saw during this year two of the biggest protest movements in our history.</p><p>Anti-CAA-NRC protests: The first was the anti-CAA-NRC movement across the country. This continued for more than three months and could be stopped only under the Corona lockdown restrictions. These protests were triggered by the contentious Citizenship Amendment Act (CAA), piloted by Home Minister Amit Shah with a grandiose plan to marginalise Indian Muslim by snatching away citizenship of millions of them. This movement was spearheaded by ordinary people, especially by Muslim women who braved the cold weather and continued to protest at hundreds of sites across the country for over three months. The protests could be dispersed only using the Covid lockdown late in March 2020. While government refused to listen to the protesters or negotiate with them, administration and police everywhere, especially in BJP-ruled states, used draconian measures and violence to disrupt these protests. Huge fines were imposed on hundreds of protesters disregarding legal procedures.</p><p>Farmers’ protest: Towards the end of the year, we faced farmers’ protest against the pro-corporate and privatisation policies of the Modi government. Protests started in various states in the wake of the passage of three thoughtless agricultural laws passed in May 2020. When Modi government refused to listen to them, the protesting farmers came to Delhi where they are still camping at the borders since last November. There are no signs that they will budge until their demands are met. Modi government is ready to defer the controversial laws for 1.5 years but the farmers are adamant on their total abrogation. Like the anti-NRC protests, the farmers’ protests too are popular and spontaneous with no role of political parties.</p><p>Delhi riot: The year also saw a major communal riot in the north-east district of Delhi in the last week of February 2020. These were engineered by some BJP and Hindutva leaders while a high-profile state visit by the US President was midway. No action has been taken against people like Kapil Mishra who planned and ignited the riots in order to end the anti-CAA protests. Police has failed to take action against the real planners, instigators and executors of these riots. Instead, it is blaming the victims and anti-NRC protestors for plotting and carrying out the riots.</p><p>Corona pandemic: The year also saw total mismanagement of the Corona pandemic – whimsical and unthought of lockdowns, unlockdowns and re-lockdowns but there was no sign that the virus is being contained anytime soon. A real and hard problem was sought to be solved by gimmicks like “diya jalao” and “taali-thali bajao” campaigns. Taken in haste at four hours’ notice and complete disregard of consequences, it disrupted millions of lives and left millions of migrant workers and the poor to fend for themselves. Amid a severe lockdown, many of the migrant workers had to walk hundreds of miles to reach their homes in various states. It will take decades for us to regain what we lost during 2020. The pandemic exposed the weak healthcare infrastructure we have in the country. There are no signs anywhere that government healthcare will be improved. This leaves hundreds of millions of Indians at the mercy of heartless private hospitals which are using the pandemic to fleece the public.</p><p>Blaming the Muslim community: The worst part of this pandemic was that both government and media tried to blame the Muslim community for importing and spreading the virus. Most probably the virus was imported into India by the hundreds who descended on India with President Trump a month before the Indian lockdown. Tablighi Jamaat, and by extension, the whole Muslim community, was blamed to be spreading the virus as part of a diabolical conspiracy which, in fact, existed only in the sick minds of some government officials and mediapersons, especially the lap-dog (godi) media which is wont to turn every opportunity to malign the Muslim community as part of BJP’s polarisation plan.</p><p>Poor abandoned to their fate: There is no record of how many millions had to walk back to their homes or how many died on their way due to accidents, exhaustion and hunger. No compensation has been paid to the victims. Images include a toddler trying in vain to awaken his mother who lay dead on a railway platform. But there was no sense of shame or embarrassment on the faces of the rulers in Delhi or the state of Bihar where this tragedy occurred. In the process, millions of migrant workers were left to fend for themselves. Small businesses all over the country suffered a death blow. While government miserably failed to live up to the challenge, ordinary people and thousands of NGOs came forward in a big way to help the victims, poor and people stranded due to the lockdown.</p><p>Economy is in shambles because of wrong policies like the ill-conceived demonetisation in 2016 and the thoughtless implementation of GST scheme shortly thereafter, in addition to the utter mismanagement of the Corona pandemic. Centre for Monitoring Indian Economy (CMIE) report claimed that 12.2 crore Indians (about 122 million), majority of them daily wage labourers, lost their jobs in April 2020 alone.</p><p>Despite the acute economic crisis, the Central and state governments continued spending billions on promotion of Hindu religion and development of areas held sacred by Hindus. Modi adamantly went ahead with his Delhi Vista plan despite widespread criticism and shortage of funds for welfare schemes.</p><p>The year also saw sharp decline in rule of law. Under Corona lockdown, Police everywhere started behaving as if it was the master and others were slaves. Even migrant workers walking back home were thrashed at umpteen places.</p><p>Farmers’ protest: Instead of trying to bring economy back on wheels, Modi-government passed three contentious pro-corporate laws for the agricultural sector without consulting any farmer or farmers unions and organisations. The farmers at once rose in agitation and when their voice was not heard despite two months of agitation in their respective states, they marched to Delhi where they are still camping on the borders of the capital, braving cold and open sky, yet there is no sign of government readiness to listen to their grievances. Government wants to wear them down and force them to retreat without any concessions. This is not a democratic approach. People and stakeholders must be consulted, heard and reassured.</p><p>Border dispute with China: Another serious issue faced by the country during the year was mismanagement of the dispute with China. Modi had thought that hospitality of Chinese leaders and good words about relations between the two countries will win China’s friendship but the opposite happened and China occupied hundreds of kilometres of our land in Galwan Valley and Pangong Tso Lake region of eastern Ladakh, while Modi claimed on June 20 that there was no infiltration into our territory! The Chinese are still camping and building facilities on our land and the government is in denial while independent sources say that China is fast consolidating its new occupation with new roads, airstrips and other facilities. Instead, the Modi government tried to invoke national pride by banning 59 Chinese apps, including the popular short video app Tik Tok. Restoration of the status quo ante in our occupied land in Ladakh seems unlikely.</p><p>Cheap political games: Opposition-ruled governments were toppled in states like Karnataka, Goa and Madhya Pradesh. Attempts at other places like Rajasthan and West Bengal continued. Under the opaque electoral bond system, BJP is now the richest party in the country while coffers of other political parties are empty mostly as a result of the demonetisation exercise.</p><p>During 2020, Central agencies were increasingly used for political gains. If the CBI seemed like a caged parrot under the UPA, the ED and NIA are acting as rottweilers under Modi 2.0.</p><p>Hindu Temple: The year also saw the laying of the foundation of a Hindu temple on the land of the Babri Mosque which was awarded to the Hindu party by the Supreme Court although it had accepted in its November 2019 order that it was a mosque for hundreds of years, that idols were planted in it by criminal conspiracy and that the demolition of the mosque was a crime. Then the Prime Minister of a secular state himself laid the foundation stone of a temple on 5 August amid elaborate Hindu rites. The “secular” divide between personal belief and political power was erased by a prime minister proudly presiding over a religious ceremony on a land claimed by another community.</p><p>Fake Love Jihad: The year also witnessed a renewed vilification campaign against the Muslim community in the name of the fake “Love Jihad” which was given official sanction and BJP-ruled states started passing laws to criminalise inter-faith marriages under which only Muslims marrying Hindu girls are punished while Muslim women marrying Hindus are provided support and police protection.</p><p>Manufactured crisis in Kashmir: A manufactured crisis continued in Kashmir as a result of the thoughtless scrapping of Article 370 without consulting anyone, not even the stakeholders in the state. Kashmir remains since August 2019 under lockdown, political leaders are either in jails or under house arrest. High speed Internet remains denied to the Kashmiris amid frequent reports of violation of their human rights by the security forces.</p><p>The year ended while we were still fighting a four-front war – Covid19, China, economy and communal politics. On all these fronts we are clueless about the next move of the government. This situation has highly dented India’s place and image in the world today.</p><p><i>—The author is Editor, The Milli Gazette, New Delhi.</i></p></div></div>
    </article>
    
</main>
        <aside class="Layout-col -sidebar">
    
        
<div class="Section">
    <h3 class="Section-title">More from Analysis</h3>
    <ul class="List -news">
        
        <li class="List-item">
            <small>26/11/20</small>
            <a href="/news/7-analysis/33762-rss-mourned-when-indian-constituent-assembly-passed-democratic-constitution/" class="Link">RSS mourned when Indian Constituent Assembly passed democratic Constitution</a>
        </li>
        
        <li class="List-item">
            <small>18/10/20</small>
            <a href="/news/7-analysis/33724-indias-ruling-class-works-its-class-interests-just-east-india-company/" class="Link">India&#x27;s ruling class works for its class interests just like East India Company</a>
        </li>
        
        <li class="List-item">
            <small>25/09/20</small>
            <a href="/news/7-analysis/33691-media-communication-lapses-fear-benefits-or-ideological-pawns/" class="Link">Media &amp; Communication Lapses  — fear, benefits or ideological pawns</a>
        </li>
        
        <li class="List-item">
            <small>06/07/20</small>
            <a href="/news/7-analysis/33638-time-reconstruction-thought-back-gear-civilisation/" class="Link">Time for Reconstruction of Thought: A Back Gear to Civilisation</a>
        </li>
        
        <li class="List-item">
            <small>26/06/20</small>
            <a href="/news/7-analysis/33629-today-super-undeclared-emergency/" class="Link">Today super undeclared emergency!</a>
        </li>
        
        <li class="List-item">
            <small>17/04/20</small>
            <a href="/news/7-analysis/16896-left-islamophobia-a-critique-of-shamsul-islams-writing-on-tablighi-jamaat/" class="Link">Left Islamophobia: A Critique of Shamsul Islam’s writing on Tablighi Jamaat</a>
        </li>
        
        <li class="List-item">
            <small>28/10/19</small>
            <a href="/news/7-analysis/16831-borewells-and-potholes-kill-more-indians-than-terror/" class="Link">Borewells and potholes kill more Indians than terror</a>
        </li>
        
        <li class="List-item">
            <small>26/09/19</small>
            <a href="/news/7-analysis/16805-the-global-climate-movement-is-failing-why/" class="Link">The Global Climate Movement is Failing: Why?</a>
        </li>
        
        <li class="List-item">
            <small>11/09/19</small>
            <a href="/news/7-analysis/16793-cautioning-the-indian-military-against-being-politically-gullible/" class="Link">Cautioning the Indian military against being politically gullible</a>
        </li>
        
        <li class="List-item">
            <small>27/08/19</small>
            <a href="/news/7-analysis/16778-fear-is-the-key-to-win-elections-these-days/" class="Link">Fear is the key to win elections these days</a>
        </li>
        
    </ul>
</div>
    
 
    

    <ul class="List -advertsSidebar ">
    
        <li class="List-item">
            <a class="Link -advert" href="http://www.charityalliance.in/contents/2011/qurbani-sacrifice-muslims-islam-eid-india.htm" target="_blank">
                
                    <img alt="qurbani-india-order-online.jpg" height="89" src="/media/images/qurbani-india-order-online.original.jpg" width="175">
                
            </a>
        </li>
    
        <li class="List-item">
            <a class="Link -advert" href="https://www.pharosmedia.com/books" target="_blank">
                
                    <img alt="mg246-shakil-ahmad-khan-2" height="231" src="/media/images/mg246-Shakil-Ahmad-Khan-2_Vi95pkY.original.jpg" width="150">
                
            </a>
        </li>
    
        <li class="List-item">
            <a class="Link -advert" href="https://www.charityalliance.in/india" target="_blank">
                
                    <img alt="zakat india online" height="177" src="/media/images/zakat-india-online.original.png" width="278">
                
            </a>
        </li>
    
        <li class="List-item">
            <a class="Link -advert" href="https://milligazette.com/support-us/" target="_blank">
                
                    <img alt="mg-web-ad-support-apr2018.jpg" height="502" src="/media/images/mg-web-ad-support-apr2018.original.jpg" width="278">
                
            </a>
        </li>
    
    </ul>

</aside>
    </div>

      </div>
    </div>
    
<footer class="PageFooter">
    <div class="u-container">
            <div class="Layout -pageFooter">
                <div class="Layout-col">
                    

<div>
    
    <ul class="List -footer">
        
        <li class="List-item ">
            <a class="Link" href="/about-us/" >About Us</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/advertise/" >Advertise</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/social-media/" >Social Media</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/contact-us/" >Contact Us</a>
        </li>
        
    </ul>
    
</div>
                </div>
                <div class="Layout-col">
                    

<div>
    
    <ul class="List -footer">
        
        <li class="List-item ">
            <a class="Link" href="/testimonials/" >Testimonials</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/support-us/" >Support Us</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/scholarships-loans/" >Scholarships &amp; Loans</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/islamic-muslim-baby-names/" >Islamic Muslim Baby Names</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="http://www.dhgate.com" target="_blank">B2B leading marketplace</a>
        </li>
        
    </ul>
    
</div>
                </div>
                <div class="Layout-col">
                    

<div>
    
    <ul class="List -footer">
        
        <li class="List-item ">
            <a class="Link" href="http://biglist.com/?MG" target="_blank">EMAIL NEWSLETTER LIST HOSTING</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/classifieds/" >Classifieds</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/disclaimer/" >Disclaimer</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/privacy-policy/" >Privacy Policy</a>
        </li>
        
    </ul>
    
</div>
                </div>
                <div class="Layout-col">
                    <p></p>
                </div>
            </div>
    </div>
</footer>
    
    <script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=blissfuljs"></script>
    <script src="/static/core/js/bliss.24db05c0e027.js"></script>
    <script src="/static/core/js/script.9159915a4c8f.js"></script>
    <script data-ad-client="ca-pub-7987110916974009" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  </body>
</html>