
<!doctype html>
<html lang="en">
  <head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />

    

    
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Biden administration likely to maintain CIA Death Squads in Afghanistan">
<meta name="twitter:description" content="As the U.S. withdraws (its forces from Afghanistan), the unaccountable militias it has nurtured are beginning to look like a valuable proxy for regular military forces under the leadership of Joe Biden.">
<meta name="twitter:image" content="https://www.milligazette.com/media/images/Afghan-national-army-US-soldiers.original.jpg">

    <meta name="twitter:site" content="@milligazette" />
    <meta name="twitter:creator" content="@milligazette" />
    <meta name="twitter:url" content="https://www.milligazette.com/news/8-international/33779-biden-administration-likely-maintain-cia-death-squads-afghanistan/" />
    



    
<meta property="og:url" content="https://www.milligazette.com/news/8-international/33779-biden-administration-likely-maintain-cia-death-squads-afghanistan/" />
<meta property="og:title" content="Biden administration likely to maintain CIA Death Squads in Afghanistan" />
<meta property="og:description" content="As the U.S. withdraws (its forces from Afghanistan), the unaccountable militias it has nurtured are beginning to look like a valuable proxy for regular military forces under the leadership of Joe Biden." />
<meta property="og:site_name" content="The Milli Gazette — Indian Muslims Leading News Source" />
<meta property="og:image" content="https://www.milligazette.com/media/images/Afghan-national-army-US-soldiers.original.jpg" />

    
        
        <meta property="og:image:width" content="1200" />
        <meta property="og:image:height" content="635" />
    



    
<meta itemprop='url' content='https://www.milligazette.com/news/8-international/33779-biden-administration-likely-maintain-cia-death-squads-afghanistan/'/>
<meta itemprop="name" content="Biden administration likely to maintain CIA Death Squads in Afghanistan">
<meta itemprop='description' content='As the U.S. withdraws (its forces from Afghanistan), the unaccountable militias it has nurtured are beginning to look like a valuable proxy for regular military forces under the leadership of Joe Biden.' />
<meta itemprop='image' content='https://www.milligazette.com/media/images/Afghan-national-army-US-soldiers.original.jpg' />

<title>Biden administration likely to maintain CIA Death Squads in Afghanistan</title>
<meta name="description" content="As the U.S. withdraws (its forces from Afghanistan), the unaccountable militias it has nurtured are beginning to look like a valuable proxy for regular military forces under the leadership of Joe Biden.">

    
    <link rel="canonical" href="https://www.milligazette.com/news/8-international/33779-biden-administration-likely-maintain-cia-death-squads-afghanistan/">



    <meta name="keywords" content="US, Terrorism, Afghanistan" />

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5LS5F78');</script>
    <!-- End Google Tag Manager -->
      
    
    <link href="https://fonts.googleapis.com/css?family=Noto+Serif+SC:400,600|Open+Sans:400,600" rel="stylesheet" />
    <link href="https://unpkg.com/ionicons@4.5.10-0/dist/css/ionicons.min.css" rel="stylesheet" />
    <link rel="stylesheet" href="/static/core/css/styles.3ed9b225972d.css" />
  </head>
  <body>
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5LS5F78" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <div class="Page">
      

<header class="SiteHeader">
    <div class="u-container">
        <h1>
            <a href="/">
                <picture>
                    <source 
                        media="(max-width: 1023px)"
                        sizes="48px"
                        srcset="/static/core/images/logo-mobile.7801dbae9734.png">
                    <img 
                        src="/static/core/images/mg-mast-head.08b6125d7f66.png"
                        alt="MilliGazette" />
                </picture>
            </a>
        </h1>
        <a id="toggle-mobile-menu" href="/"><i class="icon ion-md-menu"></i></a>
    </div>
</header>

<nav class="SiteNav">
    <div class="u-container">
        
<ul class="Nav -main">
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="/" >Home</a>
            
        </li>
    
        <li class="Nav-item ancestor">
            <a class="Link -Nav" href="/news/" >News</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="/advertise/" >Advertise</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="/about-us/" >About Us</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="/support-us/" >Support Milli Gazette</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="https://www.charityalliance.in/india/" target="_blank">Help the Poor</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="https://www.pharosmedia.com/books" target="_blank">Books store India</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="/social-media/" >Social Media</a>
            
        </li>
    
</ul>
    </div>
</nav>

<nav class="SiteNav -mobile">
    <div class="SiteNav-scroller">
        <div class="u-container">
            
<ul class="Nav -main">
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="/" >Home</a>
            
            
        </li>
    
        <li class="Nav-item ancestor  -hasSubNav ">
            
                <span class="Nav-wrap">
                    <a class="Link -Nav" href="/news/" >News</a>
                    <a class="SubNav-trigger" href="/news/"><i class="icon ion-ios-add-circle-outline"></i></a>
                </span>
            
            
                <ul class="SubNav -mobile">
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/1-community-news/" >Community News</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/2-focus/" >Focus</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/indian-muslims-press-statements/" >Press Statements</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/4-national/" >National</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/5-terrorism/" >Terrorism</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/6-issues/" >Issues</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/7-analysis/" >Analysis</a>
        </li>
    
        <li class="SubNav-item ancestor">
            <a class="Link -SubNav" href="/news/8-international/" >International</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/9-education-and-careers/" >Education and Careers</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/Opinions/" >Opinions</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/Human-Rights/" >Human Rights</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/12-special-reports/" >Special Reports</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/13-books/" >Books</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/14-babri-masjid-issue/" >Babri Masjid Issue</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/islamic-perspectives/" >Islamic Perspectives</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/16-rejoinders-letters-to-the-editor/" >Rejoinders / Letters to the Editor</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/Family-Kids/" >Family &amp; Kids</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/18-science-and-technology/" >Science and Technology</a>
        </li>
    
</ul>
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="/advertise/" >Advertise</a>
            
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="/about-us/" >About Us</a>
            
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="/support-us/" >Support Milli Gazette</a>
            
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="https://www.charityalliance.in/india/" target="_blank">Help the Poor</a>
            
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="https://www.pharosmedia.com/books" target="_blank">Books store India</a>
            
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="/social-media/" >Social Media</a>
            
            
        </li>
    
</ul>
        </div>
    </div>
</nav>
      <div class="u-container">
        
    <div class="Layout -two -wideSidebar">
        <main class="Layout-col -content">
    
    <article class="Story">
        <a class="Link" href="/news/8-international/">International</a>
        <h1 class="Story-title">Biden administration likely to maintain CIA Death Squads in Afghanistan</h1>
        


        <div class="Story-meta">
            <span class="Story-author ">Abdus Sattar Ghazali</span>
            
                <span class="Story-date -pub">
                    27 Dec 2020
                </span>
                
                <span class="Story-share">
                    <!-- Sharingbutton Facebook -->
<a class="resp-sharing-button__link" href="https://facebook.com/sharer/sharer.php?u=https://www.milligazette.com/news/8-international/33779-biden-administration-likely-maintain-cia-death-squads-afghanistan/" target="_blank" rel="noopener" aria-label="">
    <div class="resp-sharing-button resp-sharing-button--facebook resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M18.77 7.46H14.5v-1.9c0-.9.6-1.1 1-1.1h3V.5h-4.33C10.24.5 9.5 3.44 9.5 5.32v2.15h-3v4h3v12h5v-12h3.85l.42-4z"/></svg>
      </div>
    </div>
  </a>
  
  <!-- Sharingbutton Twitter -->
  <a class="resp-sharing-button__link" href="https://twitter.com/intent/tweet/?text=Biden administration likely to maintain CIA Death Squads in Afghanistan&amp;url=https://www.milligazette.com/news/8-international/33779-biden-administration-likely-maintain-cia-death-squads-afghanistan/" target="_blank" rel="noopener" aria-label="">
    <div class="resp-sharing-button resp-sharing-button--twitter resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M23.44 4.83c-.8.37-1.5.38-2.22.02.93-.56.98-.96 1.32-2.02-.88.52-1.86.9-2.9 1.1-.82-.88-2-1.43-3.3-1.43-2.5 0-4.55 2.04-4.55 4.54 0 .36.03.7.1 1.04-3.77-.2-7.12-2-9.36-4.75-.4.67-.6 1.45-.6 2.3 0 1.56.8 2.95 2 3.77-.74-.03-1.44-.23-2.05-.57v.06c0 2.2 1.56 4.03 3.64 4.44-.67.2-1.37.2-2.06.08.58 1.8 2.26 3.12 4.25 3.16C5.78 18.1 3.37 18.74 1 18.46c2 1.3 4.4 2.04 6.97 2.04 8.35 0 12.92-6.92 12.92-12.93 0-.2 0-.4-.02-.6.9-.63 1.96-1.22 2.56-2.14z"/></svg>
      </div>
    </div>
  </a>
  
  <!-- Sharingbutton WhatsApp -->
  <a class="resp-sharing-button__link" href="whatsapp://send?text=Biden administration likely to maintain CIA Death Squads in Afghanistan%20https://www.milligazette.com/news/8-international/33779-biden-administration-likely-maintain-cia-death-squads-afghanistan/" target="_blank" rel="noopener" aria-label="">
    <div class="resp-sharing-button resp-sharing-button--whatsapp resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M20.1 3.9C17.9 1.7 15 .5 12 .5 5.8.5.7 5.6.7 11.9c0 2 .5 3.9 1.5 5.6L.6 23.4l6-1.6c1.6.9 3.5 1.3 5.4 1.3 6.3 0 11.4-5.1 11.4-11.4-.1-2.8-1.2-5.7-3.3-7.8zM12 21.4c-1.7 0-3.3-.5-4.8-1.3l-.4-.2-3.5 1 1-3.4L4 17c-1-1.5-1.4-3.2-1.4-5.1 0-5.2 4.2-9.4 9.4-9.4 2.5 0 4.9 1 6.7 2.8 1.8 1.8 2.8 4.2 2.8 6.7-.1 5.2-4.3 9.4-9.5 9.4zm5.1-7.1c-.3-.1-1.7-.9-1.9-1-.3-.1-.5-.1-.7.1-.2.3-.8 1-.9 1.1-.2.2-.3.2-.6.1s-1.2-.5-2.3-1.4c-.9-.8-1.4-1.7-1.6-2-.2-.3 0-.5.1-.6s.3-.3.4-.5c.2-.1.3-.3.4-.5.1-.2 0-.4 0-.5C10 9 9.3 7.6 9 7c-.1-.4-.4-.3-.5-.3h-.6s-.4.1-.7.3c-.3.3-1 1-1 2.4s1 2.8 1.1 3c.1.2 2 3.1 4.9 4.3.7.3 1.2.5 1.6.6.7.2 1.3.2 1.8.1.6-.1 1.7-.7 1.9-1.3.2-.7.2-1.2.2-1.3-.1-.3-.3-.4-.6-.5z"/></svg>
      </div>
    </div>
  </a>
  
  
                </span>
            
        </div>


        
        <div class="Story-body"><div class="block-paragraph_block"><p>As the U.S. withdraws (its forces from Afghanistan), the unaccountable militias it has nurtured are beginning to look like a valuable proxy for regular military forces under the leadership of Joe Biden, who as vice president advocated a lighter military footprint and greater focus on counterterrorism in Afghanistan, says Andrew Quilty of <i>The Intercept</i>.</p><p>Biden was credited in 2010 with convincing President Barack Obama to adopt a more aggressive approach in Afghanistan, doubling down on drones, intelligence operatives, and small teams of door-kicking special forces in place of the “hearts and minds” counterinsurgency approach implemented by General Stanley McChrystal and continued under his successor General David Petraeus, Quilty argues in his recent article titled: The CIA’s Afghan death squads.</p><p>Tellingly, Quincy Institute President Andrew Bacevich was quoted by The Nation as saying, Biden “wants to have it both ways” on the Afghan war. Biden will occasionally say, “These ‘forever wars’ have to end,” but he will also say that America needs to keep a contingent of forces in Afghanistan.</p><p>Bacevich also said: “Biden proposes to declare that the longest war in US history has ended, while simultaneously underwriting its perpetuation.” Biden’s support for a light military footprint could very easily lead him to the same position as Trump: using covert CIA operations to maintain American power in Afghanistan with minimal use of uniformed troops. This is a recipe for more massacres.</p><p>The Intercept, report by Andrew Quilty by Australian photojournalist based in Afghanistan, documents the horrifying consequences of this policy: Afghan paramilitary units, known as 01 and 02, have acted as death squads, launching raids against civilians that have turned into massacres. Many of these raids have attacked religious schools, the famous madrassas, leading to the death of children as young as 8 years old.</p><p>According to Quilty, “Residents from four districts in Wardak—Nerkh, Chak, Sayedabad, and Daymirdad—spoke of a string of massacres, executions, mutilation, forced disappearances, attacks on medical facilities, and airstrikes targeting structures known to house civilians. The victims, according to these residents, were rarely Taliban. Yet the Afghan unit and its American masters have never been publicly held accountable by either the Afghan or U.S. governments.”</p><p>These raids all involve Afghan paramilitaries who are outside the control of the Afghan government and working in conjunction with American handlers who provide high-tech aid and direction, Quilty reports.</p><p>Despite providing detailed accounts of American-led war crimes, <i>The Intercept’s</i> report has been met with near-silence from the American media, <i>The Nation</i> pointed out adding: Jake Tapper of CNN retweeted the article, but otherwise there is little indication that the American media cares.</p><p>According to <i>The Intercept</i>, “Beginning in December 2018 and continuing for at least a year, Afghan operatives believed to belong to an elite CIA-trained paramilitary unit known as 01, in partnership with U.S. special operations forces and air power, unleashed a campaign of terror against civilians.” This unit carried out night raids in which they reportedly killed civilians, including children. In one night raid alone, targeting a religious school known as a madrassa, 12 children were killed.</p><h4>US continues its long history of using death squads</h4><p>Quoting an article by the Wilson Center, Daniel Kovalik pointed out that the idea of death squads goes back even farther than the 1960’s, reflecting “decades of accumulated experience, beginning with the US effort to squelch Filipino independence after the War of 1898. It also reflected European imperial practices, including the British in Malaya and French in Algeria.” </p><p>Daniel Kovalik teaches International Human Rights at the University of Pittsburgh School of Law, and is author of the recently-released No More War: How the West Violates International Law by Using “Humanitarian” Intervention to Advance Economic and Strategic Interests.</p><p>The US would first try out its death squad program in Colombia to destroy the progressive movement there being led by radical peasants, trade unionists and Liberation Catholic priests. These death squads continue to this day, according to Daniel Kovalik. </p><p>The US would go on to utilize death squads in other Latin American countries, most famously in El Salvador. Most notably, the US-backed death squads in El Salvador would carry out the murder of Archbishop Oscar Romero, declared a saint by Pope Francis, in 1980, and then the murder of six Jesuit priests in 1989 – these high-profile murders of clergy would punctuate the beginning and the end of the brutal Salvadoran civil war which would claim the lives of 75,000 Salvadorans. </p><p>But the US has not limited its use of death squads to Latin America. Thus, it would go on to use death squads in Vietnam as part of the CIA’s infamous Phoenix Program through which around 20,000 Vietnamese were assassinated. </p><p>The US would also use death squads in Iraq after the 2003 invasion, openly referring to its program there as the ‘Salvador Option’. The ‘Salvador Option’ was brought to Iraq by retired US Colonel Jim Steele who had helped develop the death squad program in El Salvador in the 1980’s.  </p><p>In Iraq, the US unleashed Shia death squad units against “the Sunni population as well as the insurgents and their supporters and anyone else who was unlucky enough to get in the way. It was a classic counterinsurgency,” the Guardian reported. “It was also letting a lethal, sectarian genie out of the bottle.</p><p>The consequences for Iraqi society would be catastrophic. At the height of the civil war two years later 3,000 bodies a month were turning up on the streets of Iraq — many of them innocent civilians of sectarian war.”  </p><p>The most recent revelations about the CIA-backed death squad unit in Afghanistan demonstrates that America’s deadly imperial project continues into the 21st century, Daniel Kovalik concluded.</p><p><i>— Abdus Sattar Ghazali is the Chief Editor of the Journal of America (www.journalofamerica.net) email: asghazali2011#gmail</i></p></div></div>
    </article>
    
</main>
        <aside class="Layout-col -sidebar">
    
        
<div class="Section">
    <h3 class="Section-title">More from International</h3>
    <ul class="List -news">
        
        <li class="List-item">
            <small>21/12/20</small>
            <a href="/news/8-international/33775-over-40-million-people-captive-modern-slavery-worldwide-ilo/" class="Link">Over 40 million people captive in modern slavery worldwide: ILO</a>
        </li>
        
        <li class="List-item">
            <small>18/12/20</small>
            <a href="/news/8-international/33774-president-erdo%C4%9Fan-questions-us-nato-alliance-with-turkey/" class="Link">President Erdoğan questions US-NATO alliance with Turkey</a>
        </li>
        
        <li class="List-item">
            <small>11/12/20</small>
            <a href="/news/8-international/33772-indian-diaspora-worldagainstcaa-twitter-storm-430pm-ist/" class="Link">Indian diaspora #WorldAgainstCAA twitter storm at 4.30pm IST</a>
        </li>
        
        <li class="List-item">
            <small>29/11/20</small>
            <a href="/news/8-international/33766-international-day-combat-islamophobia/" class="Link">International Day to Combat Islamophobia</a>
        </li>
        
        <li class="List-item">
            <small>27/11/20</small>
            <a href="/news/8-international/33765-new-team-washington-surveys-west-asia-trump-leaves-behind/" class="Link">The New Team In Washington Surveys West Asia Trump Leaves Behind</a>
        </li>
        
        <li class="List-item">
            <small>26/11/20</small>
            <a href="/news/8-international/33764-united-nations-panel-calls-end-israeli-occupation-palestinian-territory/" class="Link">United Nations panel calls to end of Israeli occupation of Palestinian territory</a>
        </li>
        
        <li class="List-item">
            <small>26/11/20</small>
            <a href="/news/8-international/33763-expansion-and-mass-eviction-israel-takes-advantage-of-trumps-remaining-days-in-office/" class="Link">Expansion and Mass Eviction: Israel ‘Takes Advantage’ of Trump’s Remaining Days in Office</a>
        </li>
        
        <li class="List-item">
            <small>25/11/20</small>
            <a href="/news/8-international/33760-macron-walking-around-numerous-minefields-raises-islamophobia-fight-islamic-terror/" class="Link">Macron Walking Around Numerous Minefields Raises Islamophobia To Fight Islamic Terror</a>
        </li>
        
        <li class="List-item">
            <small>24/11/20</small>
            <a href="/news/8-international/33757-normalisation-arab-countries-israel-betrayal-justice/" class="Link">Normalisation of Arab countries with Israel is betrayal of justice</a>
        </li>
        
        <li class="List-item">
            <small>23/11/20</small>
            <a href="/news/8-international/33752-macron-is-doing-to-muslims-what-the-nazis-did-to-the-jews/" class="Link">‘Macron is doing to Muslims what the Nazis did to the Jews’</a>
        </li>
        
    </ul>
</div>
    
 
    

    <ul class="List -advertsSidebar ">
    
        <li class="List-item">
            <a class="Link -advert" href="http://www.charityalliance.in/contents/2011/qurbani-sacrifice-muslims-islam-eid-india.htm" target="_blank">
                
                    <img alt="qurbani-india-order-online.jpg" height="89" src="/media/images/qurbani-india-order-online.original.jpg" width="175">
                
            </a>
        </li>
    
        <li class="List-item">
            <a class="Link -advert" href="https://www.pharosmedia.com/books" target="_blank">
                
                    <img alt="mg246-shakil-ahmad-khan-2" height="231" src="/media/images/mg246-Shakil-Ahmad-Khan-2_Vi95pkY.original.jpg" width="150">
                
            </a>
        </li>
    
        <li class="List-item">
            <a class="Link -advert" href="https://www.charityalliance.in/india" target="_blank">
                
                    <img alt="zakat india online" height="177" src="/media/images/zakat-india-online.original.png" width="278">
                
            </a>
        </li>
    
        <li class="List-item">
            <a class="Link -advert" href="https://milligazette.com/support-us/" target="_blank">
                
                    <img alt="mg-web-ad-support-apr2018.jpg" height="502" src="/media/images/mg-web-ad-support-apr2018.original.jpg" width="278">
                
            </a>
        </li>
    
    </ul>

</aside>
    </div>

      </div>
    </div>
    
<footer class="PageFooter">
    <div class="u-container">
            <div class="Layout -pageFooter">
                <div class="Layout-col">
                    

<div>
    
    <ul class="List -footer">
        
        <li class="List-item ">
            <a class="Link" href="/about-us/" >About Us</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/advertise/" >Advertise</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/social-media/" >Social Media</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/contact-us/" >Contact Us</a>
        </li>
        
    </ul>
    
</div>
                </div>
                <div class="Layout-col">
                    

<div>
    
    <ul class="List -footer">
        
        <li class="List-item ">
            <a class="Link" href="/testimonials/" >Testimonials</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/support-us/" >Support Us</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/scholarships-loans/" >Scholarships &amp; Loans</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/islamic-muslim-baby-names/" >Islamic Muslim Baby Names</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="http://www.dhgate.com" target="_blank">B2B leading marketplace</a>
        </li>
        
    </ul>
    
</div>
                </div>
                <div class="Layout-col">
                    

<div>
    
    <ul class="List -footer">
        
        <li class="List-item ">
            <a class="Link" href="http://biglist.com/?MG" target="_blank">EMAIL NEWSLETTER LIST HOSTING</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/classifieds/" >Classifieds</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/disclaimer/" >Disclaimer</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/privacy-policy/" >Privacy Policy</a>
        </li>
        
    </ul>
    
</div>
                </div>
                <div class="Layout-col">
                    <p></p>
                </div>
            </div>
    </div>
</footer>
    
    <script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=blissfuljs"></script>
    <script src="/static/core/js/bliss.24db05c0e027.js"></script>
    <script src="/static/core/js/script.9159915a4c8f.js"></script>
    <script data-ad-client="ca-pub-7987110916974009" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  </body>
</html>