
<!doctype html>
<html lang="en">
  <head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />

    

    
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Fearing the Palestinian Narrative: Why Israel Banned ‘Jenin Jenin’">
<meta name="twitter:description" content="Israeli censorship dates back to the very inception of the State of Israel atop the ruins of the Palestinian homeland in 1948.">


    <meta name="twitter:site" content="@milligazette" />
    <meta name="twitter:creator" content="@milligazette" />
    <meta name="twitter:url" content="https://www.milligazette.com/news/8-international/33788-fearing-the-palestinian-narrative-why-israel-banned-jenin-jenin/" />
    
        
        
            <meta name="twitter:image" content="https://www.milligazette.com/media/images/palestine-jenin-jenin.max-600x400.jpg" />
        
    



    
<meta property="og:url" content="https://www.milligazette.com/news/8-international/33788-fearing-the-palestinian-narrative-why-israel-banned-jenin-jenin/" />
<meta property="og:title" content="Fearing the Palestinian Narrative: Why Israel Banned ‘Jenin Jenin’" />
<meta property="og:description" content="Israeli censorship dates back to the very inception of the State of Israel atop the ruins of the Palestinian homeland in 1948." />
<meta property="og:site_name" content="The Milli Gazette — Indian Muslims Leading News Source" />


    
        
        
            <meta property="og:image" content="https://www.milligazette.com/media/images/palestine-jenin-jenin.max-600x400.jpg" />
            <meta property="og:image:width" content="600" />
            <meta property="og:image:height" content="317" />
        
    



    
<meta itemprop='url' content='https://www.milligazette.com/news/8-international/33788-fearing-the-palestinian-narrative-why-israel-banned-jenin-jenin/'/>
<meta itemprop="name" content="Fearing the Palestinian Narrative: Why Israel Banned ‘Jenin Jenin’">
<meta itemprop='description' content='Israeli censorship dates back to the very inception of the State of Israel atop the ruins of the Palestinian homeland in 1948.' />


<title>Fearing the Palestinian Narrative: Why Israel Banned ‘Jenin Jenin’</title>
<meta name="description" content="Israeli censorship dates back to the very inception of the State of Israel atop the ruins of the Palestinian homeland in 1948.">

    
        
        
            <meta itemprop="image" content="https://www.milligazette.com/media/images/palestine-jenin-jenin.max-600x400.jpg" />
        
    
    <link rel="canonical" href="https://www.milligazette.com/news/8-international/33788-fearing-the-palestinian-narrative-why-israel-banned-jenin-jenin/">



    <meta name="keywords" content="Israel, Palestine, Occupation" />

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5LS5F78');</script>
    <!-- End Google Tag Manager -->
      
    
    <link href="https://fonts.googleapis.com/css?family=Noto+Serif+SC:400,600|Open+Sans:400,600" rel="stylesheet" />
    <link href="https://unpkg.com/ionicons@4.5.10-0/dist/css/ionicons.min.css" rel="stylesheet" />
    <link rel="stylesheet" href="/static/core/css/styles.3ed9b225972d.css" />
  </head>
  <body>
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5LS5F78" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <div class="Page">
      

<header class="SiteHeader">
    <div class="u-container">
        <h1>
            <a href="/">
                <picture>
                    <source 
                        media="(max-width: 1023px)"
                        sizes="48px"
                        srcset="/static/core/images/logo-mobile.7801dbae9734.png">
                    <img 
                        src="/static/core/images/mg-mast-head.08b6125d7f66.png"
                        alt="MilliGazette" />
                </picture>
            </a>
        </h1>
        <a id="toggle-mobile-menu" href="/"><i class="icon ion-md-menu"></i></a>
    </div>
</header>

<nav class="SiteNav">
    <div class="u-container">
        
<ul class="Nav -main">
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="/" >Home</a>
            
        </li>
    
        <li class="Nav-item ancestor">
            <a class="Link -Nav" href="/news/" >News</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="/advertise/" >Advertise</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="/about-us/" >About Us</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="/support-us/" >Support Milli Gazette</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="https://www.charityalliance.in/india/" target="_blank">Help the Poor</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="https://www.pharosmedia.com/books" target="_blank">Books store India</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="/social-media/" >Social Media</a>
            
        </li>
    
</ul>
    </div>
</nav>

<nav class="SiteNav -mobile">
    <div class="SiteNav-scroller">
        <div class="u-container">
            
<ul class="Nav -main">
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="/" >Home</a>
            
            
        </li>
    
        <li class="Nav-item ancestor  -hasSubNav ">
            
                <span class="Nav-wrap">
                    <a class="Link -Nav" href="/news/" >News</a>
                    <a class="SubNav-trigger" href="/news/"><i class="icon ion-ios-add-circle-outline"></i></a>
                </span>
            
            
                <ul class="SubNav -mobile">
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/1-community-news/" >Community News</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/2-focus/" >Focus</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/indian-muslims-press-statements/" >Press Statements</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/4-national/" >National</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/5-terrorism/" >Terrorism</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/6-issues/" >Issues</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/7-analysis/" >Analysis</a>
        </li>
    
        <li class="SubNav-item ancestor">
            <a class="Link -SubNav" href="/news/8-international/" >International</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/9-education-and-careers/" >Education and Careers</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/Opinions/" >Opinions</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/Human-Rights/" >Human Rights</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/12-special-reports/" >Special Reports</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/13-books/" >Books</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/14-babri-masjid-issue/" >Babri Masjid Issue</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/islamic-perspectives/" >Islamic Perspectives</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/16-rejoinders-letters-to-the-editor/" >Rejoinders / Letters to the Editor</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/Family-Kids/" >Family &amp; Kids</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/18-science-and-technology/" >Science and Technology</a>
        </li>
    
</ul>
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="/advertise/" >Advertise</a>
            
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="/about-us/" >About Us</a>
            
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="/support-us/" >Support Milli Gazette</a>
            
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="https://www.charityalliance.in/india/" target="_blank">Help the Poor</a>
            
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="https://www.pharosmedia.com/books" target="_blank">Books store India</a>
            
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="/social-media/" >Social Media</a>
            
            
        </li>
    
</ul>
        </div>
    </div>
</nav>
      <div class="u-container">
        
    <div class="Layout -two -wideSidebar">
        <main class="Layout-col -content">
    
    <article class="Story">
        <a class="Link" href="/news/8-international/">International</a>
        <h1 class="Story-title">Fearing the Palestinian Narrative: Why Israel Banned ‘Jenin Jenin’</h1>
        

<figure class="Story-leadImage ">
    <picture>
        
        <source srcset="/media/images/palestine-jenin-jenin.max-375x250.jpg" media="(max-width: 767px)">
        <img alt="palestine-jenin-jenin.jpg" height="317" src="/media/images/palestine-jenin-jenin.max-600x400.jpg" width="600">
    </picture>
    
</figure>


        <div class="Story-meta">
            <span class="Story-author ">Ramzy Baroud</span>
            
                <span class="Story-date -pub">
                    21 Jan 2021
                </span>
                
                <span class="Story-share">
                    <!-- Sharingbutton Facebook -->
<a class="resp-sharing-button__link" href="https://facebook.com/sharer/sharer.php?u=https://www.milligazette.com/news/8-international/33788-fearing-the-palestinian-narrative-why-israel-banned-jenin-jenin/" target="_blank" rel="noopener" aria-label="">
    <div class="resp-sharing-button resp-sharing-button--facebook resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M18.77 7.46H14.5v-1.9c0-.9.6-1.1 1-1.1h3V.5h-4.33C10.24.5 9.5 3.44 9.5 5.32v2.15h-3v4h3v12h5v-12h3.85l.42-4z"/></svg>
      </div>
    </div>
  </a>
  
  <!-- Sharingbutton Twitter -->
  <a class="resp-sharing-button__link" href="https://twitter.com/intent/tweet/?text=Fearing the Palestinian Narrative: Why Israel Banned ‘Jenin Jenin’&amp;url=https://www.milligazette.com/news/8-international/33788-fearing-the-palestinian-narrative-why-israel-banned-jenin-jenin/" target="_blank" rel="noopener" aria-label="">
    <div class="resp-sharing-button resp-sharing-button--twitter resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M23.44 4.83c-.8.37-1.5.38-2.22.02.93-.56.98-.96 1.32-2.02-.88.52-1.86.9-2.9 1.1-.82-.88-2-1.43-3.3-1.43-2.5 0-4.55 2.04-4.55 4.54 0 .36.03.7.1 1.04-3.77-.2-7.12-2-9.36-4.75-.4.67-.6 1.45-.6 2.3 0 1.56.8 2.95 2 3.77-.74-.03-1.44-.23-2.05-.57v.06c0 2.2 1.56 4.03 3.64 4.44-.67.2-1.37.2-2.06.08.58 1.8 2.26 3.12 4.25 3.16C5.78 18.1 3.37 18.74 1 18.46c2 1.3 4.4 2.04 6.97 2.04 8.35 0 12.92-6.92 12.92-12.93 0-.2 0-.4-.02-.6.9-.63 1.96-1.22 2.56-2.14z"/></svg>
      </div>
    </div>
  </a>
  
  <!-- Sharingbutton WhatsApp -->
  <a class="resp-sharing-button__link" href="whatsapp://send?text=Fearing the Palestinian Narrative: Why Israel Banned ‘Jenin Jenin’%20https://www.milligazette.com/news/8-international/33788-fearing-the-palestinian-narrative-why-israel-banned-jenin-jenin/" target="_blank" rel="noopener" aria-label="">
    <div class="resp-sharing-button resp-sharing-button--whatsapp resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M20.1 3.9C17.9 1.7 15 .5 12 .5 5.8.5.7 5.6.7 11.9c0 2 .5 3.9 1.5 5.6L.6 23.4l6-1.6c1.6.9 3.5 1.3 5.4 1.3 6.3 0 11.4-5.1 11.4-11.4-.1-2.8-1.2-5.7-3.3-7.8zM12 21.4c-1.7 0-3.3-.5-4.8-1.3l-.4-.2-3.5 1 1-3.4L4 17c-1-1.5-1.4-3.2-1.4-5.1 0-5.2 4.2-9.4 9.4-9.4 2.5 0 4.9 1 6.7 2.8 1.8 1.8 2.8 4.2 2.8 6.7-.1 5.2-4.3 9.4-9.5 9.4zm5.1-7.1c-.3-.1-1.7-.9-1.9-1-.3-.1-.5-.1-.7.1-.2.3-.8 1-.9 1.1-.2.2-.3.2-.6.1s-1.2-.5-2.3-1.4c-.9-.8-1.4-1.7-1.6-2-.2-.3 0-.5.1-.6s.3-.3.4-.5c.2-.1.3-.3.4-.5.1-.2 0-.4 0-.5C10 9 9.3 7.6 9 7c-.1-.4-.4-.3-.5-.3h-.6s-.4.1-.7.3c-.3.3-1 1-1 2.4s1 2.8 1.1 3c.1.2 2 3.1 4.9 4.3.7.3 1.2.5 1.6.6.7.2 1.3.2 1.8.1.6-.1 1.7-.7 1.9-1.3.2-.7.2-1.2.2-1.3-.1-.3-.3-.4-.6-.5z"/></svg>
      </div>
    </div>
  </a>
  
  
                </span>
            
        </div>


        
        <div class="Story-body"><div class="block-paragraph_block"><p>On January 11, the Israeli Lod District Court ruled against a Palestinian film-maker, Mahmoud Bakri, ordering him to pay hefty compensation to an Israeli soldier who was accused, along with the Israeli military, of carrying out war crimes in April 2002, in the Palestinian Jenin refugee camp located in the northern occupied West Bank.</p><p>The case, as presented by Israeli and other media, seemed to deal with typical legal matters such as defamation of character and so on. To those familiar with the massive clash of narratives which emanated from that singular event, known to Palestinians as the ‘Jenin Massacre’, the Israeli court verdict is not only political but historical and intellectual, as well.</p><p>Bakri, a native Palestinian born in the village of Bi’ina, near the Palestinian city of Akka, now located in Israel, has been paraded repeatedly in Israeli courts and censured heavily in Israeli mainstream media simply because he dared challenge the official discourse on the violent events which transpired in the Jenin refugee camp nearly two decades ago.</p><p>Bakri’s documentary, “Jenin Jenin”, is now officially banned in Israel. The film, which was produced only months after the conclusion of this particular episode of Israeli violence, did not make many claims of its own. It largely opened up a rare space for Palestinians to convey, in their own words, what had befallen their refugee camp when large units of the Israeli army, under the protection of fighter jets and attack helicopters, pulverized much of the camp, killing scores and wounding hundreds.</p><p>To ban a film, regardless of how unacceptable it may seem from the viewpoint of the official authorities, is wholly inconsistent with any true definition of freedom of speech. But to ban “Jenin Jenin”, to indict the Palestinian filmmaker and to financially compensate those accused of carrying out war crimes, is outrageous.</p><p>The background of the Israeli decision can be understood within two contexts: one, Israel’s regime of censorship aimed at silencing any criticism of the Israeli occupation and apartheid and, two, Israel’s fear of a truly independent Palestinian narrative.</p><p>Israeli censorship dates back to the very inception of the State of Israel atop the ruins of the Palestinian homeland in 1948. The country’s founding fathers had painstakingly constructed a convenient story regarding the birth of Israel, almost entirely erasing Palestine and the Palestinians from their historical narrative. On this, late Palestinian intellectual, Edward Said, wrote in his essay, Permission to Narrate, “the Palestinian narrative has never been officially admitted to Israeli history, except as that of ‘non-Jews,’ whose inert presence in Palestine was a nuisance to be ignored or expelled.”</p><p>To ensure the erasure of the Palestinians from the official Israeli discourse, Israeli censorship has evolved to become one of the most elaborate and well-guarded schemes of its kind in the world. Its degree of sophistication and brutality has reached the extent that poets and artists can be tried in court and sentenced to prison for merely confronting Israel’s founding ideology, Zionism, or penning poems that may seem offensive to Israeli sensibilities. While Palestinians have borne the greatest brunt of the ever-vigilant Israeli censorship machine, some Israeli Jews, including human rights organizations, have also suffered the consequences.</p><p>But the case of “Jenin Jenin” is not that of routine censorship. It is a statement, a message, against those who dare give voice to oppressed Palestinians, allowing them the opportunity to speak directly to the world. These Palestinians, in the eyes of Israel, are certainly the most dangerous, as they demolish the layered, elaborate, yet fallacious official Israeli discourse, regardless of the nature, place or timing of any contested event, starting with the ‘Catastrophe’ or Nakba of 1948.</p><p>Almost simultaneously with the release of “Jenin Jenin”, my first book, “Searching Jenin: Eyewitness Accounts of the Israeli Invasion”, was published. The book, like the documentary, aimed to counterbalance official Israeli propaganda through honest, heart-rending accounts of the survivors of the refugee camp. While Israel had no jurisdiction to ban the book, pro-Israeli media and mainstream academics either ignored it completely or ferociously attacked it.</p><p>Admittedly, the Palestinian counter-narrative to the Israeli dominant narrative, whether on the ‘Jenin Massacre’ or the Second Palestinian Intifada, was humble, largely championed through individual efforts. Still, even such modest attempts at narrating a Palestinian version were considered dangerous, vehemently rejected as irresponsible, sacrilegious or anti-Semitic.</p><p>Israel’s true power - but also Achilles heel - is its ability to design, construct and shield its own version of history, despite the fact that such history is hardly consistent with any reasonable definition of the truth. Within this modus operandi, even meager and unassuming counter-narratives are threatening, for they poke holes in an already baseless intellectual construct.</p><p>Bakri’s story of Jenin was not relentlessly attacked and eventually banned as a mere outcome of Israel’s prevailing censorship tactics, but because it dared blemish Israel’s diligently fabricated historical sequence, starting with a persecuted “people with no land” arriving at a supposed “land with no people”, where they “made the desert bloom”.</p><p>“Jenin Jenin” is a microcosm of a people’s narrative that successfully shattered Israel’s well-funded propaganda, sending a message to Palestinians everywhere that even Israel’s falsification of history can be roundly defeated.</p><p>In her seminal book, “Decolonizing Methodologies: Research and Indigenous Peoples”, Linda Tuhiwai Smith brilliantly examined the relationship between history and power, where she asserted that “history is mostly about power”.</p><p>“It is the story of the powerful and how they became powerful, and then how they use their power to keep them in positions in which they can continue to dominate others,” she wrote. It is precisely because Israel needs to maintain the current power structure that “Jenin Jenin” and other Palestinian attempts at reclaiming history have to be censored, banned and punished.</p><p>Israel’s targeting of the Palestinian narrative is not a mere official contestation of the accuracy of facts or of some kind of Israeli fear that the ‘truth’ could lead to legal accountability. Israel hardly cares about facts and, thanks to Western support, it remains immune from international prosecution. Rather, it is about erasure; erasure of history, of a homeland, of a people.</p><p>A Palestinian people with a coherent, collective narrative will always exist no matter the geography, the physical hardship and the political circumstances. This is what Israel fears most.</p><p><i>—Ramzy Baroud is a journalist and the Editor of The Palestine Chronicle. He is the author of five books. His latest is “These Chains Will Be Broken: Palestinian Stories of Struggle and Defiance in Israeli Prisons” (Clarity Press). Dr. Baroud is a Non-resident Senior Research Fellow at the Center for Islam and Global Affairs (CIGA) and also at the Afro-Middle East Center (AMEC). His website is</i> <a href="https://www.ramzybaroud.net"><i>www.ramzybaroud.net</i></a></p></div></div>
    </article>
    
</main>
        <aside class="Layout-col -sidebar">
    
        
<div class="Section">
    <h3 class="Section-title">More from International</h3>
    <ul class="List -news">
        
        <li class="List-item">
            <small>13/01/21</small>
            <a href="/news/8-international/33787-covid-19-under-apartheid-how-israel-manipulates-suffering-of-palestinians/" class="Link">Covid-19 under Apartheid: How Israel Manipulates Suffering of Palestinians</a>
        </li>
        
        <li class="List-item">
            <small>09/01/21</small>
            <a href="/news/8-international/33786-o-little-town-bethlehem/" class="Link">O Little Town Of Bethlehem</a>
        </li>
        
        <li class="List-item">
            <small>07/01/21</small>
            <a href="/news/8-international/33782-trump-terrorists-target-american-democracy/" class="Link">Trump Terrorists Target American Democracy</a>
        </li>
        
        <li class="List-item">
            <small>05/01/21</small>
            <a href="/news/8-international/33781-security-situation-deteriorates-pakistans-volatile-balochistan-province/" class="Link">Security situation deteriorates in Pakistan&#x27;s volatile Balochistan province</a>
        </li>
        
        <li class="List-item">
            <small>27/12/20</small>
            <a href="/news/8-international/33779-biden-administration-likely-maintain-cia-death-squads-afghanistan/" class="Link">Biden administration likely to maintain CIA Death Squads in Afghanistan</a>
        </li>
        
        <li class="List-item">
            <small>21/12/20</small>
            <a href="/news/8-international/33775-over-40-million-people-captive-modern-slavery-worldwide-ilo/" class="Link">Over 40 million people captive in modern slavery worldwide: ILO</a>
        </li>
        
        <li class="List-item">
            <small>18/12/20</small>
            <a href="/news/8-international/33774-president-erdo%C4%9Fan-questions-us-nato-alliance-with-turkey/" class="Link">President Erdoğan questions US-NATO alliance with Turkey</a>
        </li>
        
        <li class="List-item">
            <small>11/12/20</small>
            <a href="/news/8-international/33772-indian-diaspora-worldagainstcaa-twitter-storm-430pm-ist/" class="Link">Indian diaspora #WorldAgainstCAA twitter storm at 4.30pm IST</a>
        </li>
        
        <li class="List-item">
            <small>29/11/20</small>
            <a href="/news/8-international/33766-international-day-combat-islamophobia/" class="Link">International Day to Combat Islamophobia</a>
        </li>
        
        <li class="List-item">
            <small>27/11/20</small>
            <a href="/news/8-international/33765-new-team-washington-surveys-west-asia-trump-leaves-behind/" class="Link">The New Team In Washington Surveys West Asia Trump Leaves Behind</a>
        </li>
        
    </ul>
</div>
    
 
    

    <ul class="List -advertsSidebar ">
    
        <li class="List-item">
            <a class="Link -advert" href="http://www.charityalliance.in/contents/2011/qurbani-sacrifice-muslims-islam-eid-india.htm" target="_blank">
                
                    <img alt="qurbani-india-order-online.jpg" height="89" src="/media/images/qurbani-india-order-online.original.jpg" width="175">
                
            </a>
        </li>
    
        <li class="List-item">
            <a class="Link -advert" href="https://www.pharosmedia.com/books" target="_blank">
                
                    <img alt="mg246-shakil-ahmad-khan-2" height="231" src="/media/images/mg246-Shakil-Ahmad-Khan-2_Vi95pkY.original.jpg" width="150">
                
            </a>
        </li>
    
        <li class="List-item">
            <a class="Link -advert" href="https://www.charityalliance.in/india" target="_blank">
                
                    <img alt="zakat india online" height="177" src="/media/images/zakat-india-online.original.png" width="278">
                
            </a>
        </li>
    
        <li class="List-item">
            <a class="Link -advert" href="https://milligazette.com/support-us/" target="_blank">
                
                    <img alt="mg-web-ad-support-apr2018.jpg" height="502" src="/media/images/mg-web-ad-support-apr2018.original.jpg" width="278">
                
            </a>
        </li>
    
    </ul>

</aside>
    </div>

      </div>
    </div>
    
<footer class="PageFooter">
    <div class="u-container">
            <div class="Layout -pageFooter">
                <div class="Layout-col">
                    

<div>
    
    <ul class="List -footer">
        
        <li class="List-item ">
            <a class="Link" href="/about-us/" >About Us</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/advertise/" >Advertise</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/social-media/" >Social Media</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/contact-us/" >Contact Us</a>
        </li>
        
    </ul>
    
</div>
                </div>
                <div class="Layout-col">
                    

<div>
    
    <ul class="List -footer">
        
        <li class="List-item ">
            <a class="Link" href="/testimonials/" >Testimonials</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/support-us/" >Support Us</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/scholarships-loans/" >Scholarships &amp; Loans</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/islamic-muslim-baby-names/" >Islamic Muslim Baby Names</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="http://www.dhgate.com" target="_blank">B2B leading marketplace</a>
        </li>
        
    </ul>
    
</div>
                </div>
                <div class="Layout-col">
                    

<div>
    
    <ul class="List -footer">
        
        <li class="List-item ">
            <a class="Link" href="http://biglist.com/?MG" target="_blank">EMAIL NEWSLETTER LIST HOSTING</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/classifieds/" >Classifieds</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/disclaimer/" >Disclaimer</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/privacy-policy/" >Privacy Policy</a>
        </li>
        
    </ul>
    
</div>
                </div>
                <div class="Layout-col">
                    <p></p>
                </div>
            </div>
    </div>
</footer>
    
    <script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=blissfuljs"></script>
    <script src="/static/core/js/bliss.24db05c0e027.js"></script>
    <script src="/static/core/js/script.9159915a4c8f.js"></script>
    <script data-ad-client="ca-pub-7987110916974009" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  </body>
</html>