
<!doctype html>
<html lang="en">
  <head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />

    

    
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Nuclear Weapons Blazing: Britain Enters the US-China Fray">
<meta name="twitter:description" content="Now that Britain has made its position clear, the ball is in the Chinese court, and the new Great Game is, indeed, afoot.">


    <meta name="twitter:site" content="@milligazette" />
    <meta name="twitter:creator" content="@milligazette" />
    <meta name="twitter:url" content="https://www.milligazette.com/news/8-international/33841-nuclear-weapons-blazing-britain-enters-the-us-china-fray/" />
    
        
        
            <meta name="twitter:image" content="https://www.milligazette.com/static/core/images/fb-mg-blanker.71ece440dbaa.jpg" />
        
    



    
<meta property="og:url" content="https://www.milligazette.com/news/8-international/33841-nuclear-weapons-blazing-britain-enters-the-us-china-fray/" />
<meta property="og:title" content="Nuclear Weapons Blazing: Britain Enters the US-China Fray" />
<meta property="og:description" content="Now that Britain has made its position clear, the ball is in the Chinese court, and the new Great Game is, indeed, afoot." />
<meta property="og:site_name" content="The Milli Gazette — Indian Muslims Leading News Source" />


    
        
        
            <meta name="og:image" content="https://www.milligazette.com/static/core/images/fb-mg-blanker.71ece440dbaa.jpg" />
            <meta property="og:image:width" content="640">
            <meta property="og:image:height" content="480">
        
    



    
<meta itemprop='url' content='https://www.milligazette.com/news/8-international/33841-nuclear-weapons-blazing-britain-enters-the-us-china-fray/'/>
<meta itemprop="name" content="Nuclear Weapons Blazing: Britain Enters the US-China Fray">
<meta itemprop='description' content='Now that Britain has made its position clear, the ball is in the Chinese court, and the new Great Game is, indeed, afoot.' />


<title>Nuclear Weapons Blazing: Britain Enters the US-China Fray</title>
<meta name="description" content="Now that Britain has made its position clear, the ball is in the Chinese court, and the new Great Game is, indeed, afoot.">

    
        
        
            <meta itemprop="image" content="https://www.milligazette.com/static/core/images/fb-mg-blanker.71ece440dbaa.jpg" />
        
    
    <link rel="canonical" href="https://www.milligazette.com/news/8-international/33841-nuclear-weapons-blazing-britain-enters-the-us-china-fray/">


    <meta name="keywords" content="US, China, UK, Nuclear weapons" />

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5LS5F78');</script>
    <!-- End Google Tag Manager -->
      
    
    <link href="https://fonts.googleapis.com/css?family=Noto+Serif+SC:400,600|Open+Sans:400,600" rel="stylesheet" />
    <link href="https://unpkg.com/ionicons@4.5.10-0/dist/css/ionicons.min.css" rel="stylesheet" />
    <link rel="stylesheet" href="/static/core/css/styles.3ed9b225972d.css" />
  </head>
  <body>
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5LS5F78" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <div class="Page">
      

<header class="SiteHeader">
    <div class="u-container">
        <h1>
            <a href="/">
                <picture>
                    <source 
                        media="(max-width: 1023px)"
                        sizes="48px"
                        srcset="/static/core/images/logo-mobile.7801dbae9734.png">
                    <img 
                        src="/static/core/images/mg-mast-head.08b6125d7f66.png"
                        alt="MilliGazette" />
                </picture>
            </a>
        </h1>
        <a id="toggle-mobile-menu" href="/"><i class="icon ion-md-menu"></i></a>
    </div>
</header>

<nav class="SiteNav">
    <div class="u-container">
        
<ul class="Nav -main">
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="/" >Home</a>
            
        </li>
    
        <li class="Nav-item ancestor">
            <a class="Link -Nav" href="/news/" >News</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="/advertise/" >Advertise</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="/about-us/" >About Us</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="/support-us/" >Support Milli Gazette</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="https://www.charityalliance.in/india/" target="_blank">Help the Poor</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="https://www.pharosmedia.com/books" target="_blank">Books store India</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="/social-media/" >Social Media</a>
            
        </li>
    
</ul>
    </div>
</nav>

<nav class="SiteNav -mobile">
    <div class="SiteNav-scroller">
        <div class="u-container">
            
<ul class="Nav -main">
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="/" >Home</a>
            
            
        </li>
    
        <li class="Nav-item ancestor  -hasSubNav ">
            
                <span class="Nav-wrap">
                    <a class="Link -Nav" href="/news/" >News</a>
                    <a class="SubNav-trigger" href="/news/"><i class="icon ion-ios-add-circle-outline"></i></a>
                </span>
            
            
                <ul class="SubNav -mobile">
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/1-community-news/" >Community News</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/2-focus/" >Focus</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/indian-muslims-press-statements/" >Press Statements</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/4-national/" >National</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/5-terrorism/" >Terrorism</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/6-issues/" >Issues</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/7-analysis/" >Analysis</a>
        </li>
    
        <li class="SubNav-item ancestor">
            <a class="Link -SubNav" href="/news/8-international/" >International</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/9-education-and-careers/" >Education and Careers</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/Opinions/" >Opinions</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/Human-Rights/" >Human Rights</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/12-special-reports/" >Special Reports</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/13-books/" >Books</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/14-babri-masjid-issue/" >Babri Masjid Issue</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/islamic-perspectives/" >Islamic Perspectives</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/16-rejoinders-letters-to-the-editor/" >Rejoinders / Letters to the Editor</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/Family-Kids/" >Family &amp; Kids</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/18-science-and-technology/" >Science and Technology</a>
        </li>
    
</ul>
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="/advertise/" >Advertise</a>
            
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="/about-us/" >About Us</a>
            
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="/support-us/" >Support Milli Gazette</a>
            
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="https://www.charityalliance.in/india/" target="_blank">Help the Poor</a>
            
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="https://www.pharosmedia.com/books" target="_blank">Books store India</a>
            
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="/social-media/" >Social Media</a>
            
            
        </li>
    
</ul>
        </div>
    </div>
</nav>
      <div class="u-container">
        
    <div class="Layout -two -wideSidebar">
        <main class="Layout-col -content">
    
    <article class="Story">
        <a class="Link" href="/news/8-international/">International</a>
        <h1 class="Story-title">Nuclear Weapons Blazing: Britain Enters the US-China Fray</h1>
        


        <div class="Story-meta">
            <span class="Story-author ">Ramzy Baroud</span>
            
                <span class="Story-date -pub">
                    29 Mar 2021
                </span>
                
                <span class="Story-share">
                    <!-- Sharingbutton Facebook -->
<a class="resp-sharing-button__link" href="https://facebook.com/sharer/sharer.php?u=https://www.milligazette.com/news/8-international/33841-nuclear-weapons-blazing-britain-enters-the-us-china-fray/" target="_blank" rel="noopener" aria-label="">
    <div class="resp-sharing-button resp-sharing-button--facebook resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M18.77 7.46H14.5v-1.9c0-.9.6-1.1 1-1.1h3V.5h-4.33C10.24.5 9.5 3.44 9.5 5.32v2.15h-3v4h3v12h5v-12h3.85l.42-4z"/></svg>
      </div>
    </div>
  </a>
  
  <!-- Sharingbutton Twitter -->
  <a class="resp-sharing-button__link" href="https://twitter.com/intent/tweet/?text=Nuclear Weapons Blazing: Britain Enters the US-China Fray&amp;url=https://www.milligazette.com/news/8-international/33841-nuclear-weapons-blazing-britain-enters-the-us-china-fray/" target="_blank" rel="noopener" aria-label="">
    <div class="resp-sharing-button resp-sharing-button--twitter resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M23.44 4.83c-.8.37-1.5.38-2.22.02.93-.56.98-.96 1.32-2.02-.88.52-1.86.9-2.9 1.1-.82-.88-2-1.43-3.3-1.43-2.5 0-4.55 2.04-4.55 4.54 0 .36.03.7.1 1.04-3.77-.2-7.12-2-9.36-4.75-.4.67-.6 1.45-.6 2.3 0 1.56.8 2.95 2 3.77-.74-.03-1.44-.23-2.05-.57v.06c0 2.2 1.56 4.03 3.64 4.44-.67.2-1.37.2-2.06.08.58 1.8 2.26 3.12 4.25 3.16C5.78 18.1 3.37 18.74 1 18.46c2 1.3 4.4 2.04 6.97 2.04 8.35 0 12.92-6.92 12.92-12.93 0-.2 0-.4-.02-.6.9-.63 1.96-1.22 2.56-2.14z"/></svg>
      </div>
    </div>
  </a>
  
  <!-- Sharingbutton WhatsApp -->
  <a class="resp-sharing-button__link" href="whatsapp://send?text=Nuclear Weapons Blazing: Britain Enters the US-China Fray%20https://www.milligazette.com/news/8-international/33841-nuclear-weapons-blazing-britain-enters-the-us-china-fray/" target="_blank" rel="noopener" aria-label="">
    <div class="resp-sharing-button resp-sharing-button--whatsapp resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M20.1 3.9C17.9 1.7 15 .5 12 .5 5.8.5.7 5.6.7 11.9c0 2 .5 3.9 1.5 5.6L.6 23.4l6-1.6c1.6.9 3.5 1.3 5.4 1.3 6.3 0 11.4-5.1 11.4-11.4-.1-2.8-1.2-5.7-3.3-7.8zM12 21.4c-1.7 0-3.3-.5-4.8-1.3l-.4-.2-3.5 1 1-3.4L4 17c-1-1.5-1.4-3.2-1.4-5.1 0-5.2 4.2-9.4 9.4-9.4 2.5 0 4.9 1 6.7 2.8 1.8 1.8 2.8 4.2 2.8 6.7-.1 5.2-4.3 9.4-9.5 9.4zm5.1-7.1c-.3-.1-1.7-.9-1.9-1-.3-.1-.5-.1-.7.1-.2.3-.8 1-.9 1.1-.2.2-.3.2-.6.1s-1.2-.5-2.3-1.4c-.9-.8-1.4-1.7-1.6-2-.2-.3 0-.5.1-.6s.3-.3.4-.5c.2-.1.3-.3.4-.5.1-.2 0-.4 0-.5C10 9 9.3 7.6 9 7c-.1-.4-.4-.3-.5-.3h-.6s-.4.1-.7.3c-.3.3-1 1-1 2.4s1 2.8 1.1 3c.1.2 2 3.1 4.9 4.3.7.3 1.2.5 1.6.6.7.2 1.3.2 1.8.1.6-.1 1.7-.7 1.9-1.3.2-.7.2-1.2.2-1.3-.1-.3-.3-.4-.6-.5z"/></svg>
      </div>
    </div>
  </a>
  
  
                </span>
            
        </div>


        
        <div class="Story-body"><div class="block-paragraph_block"><p>Boris Johnson’s March 16<a href="https://www.dw.com/en/uk-pledges-to-increase-nuclear-warhead-stockpile-boost-asian-ties-following-foreign-policy-report/a-56891514"> speech</a> before the British Parliament was reminiscent, at least in tone, to<a href="https://www.chinadaily.com.cn/a/201909/30/WS5d9c5502a310cf3e3556f378.html"> that</a> of Chinese President Xi Jinping in October 2019, on the 70th anniversary of the founding of the Republic of China.</p><p>The comparison is quite apt if we remember the long-anticipated shift in Britain’s foreign policy and Johnson’s conservative Government’s pressing need to chart a new global course in search for new allies - and new enemies. </p><p>Xi’s words in 2019 signaled a new era in Chinese foreign policy, where Beijing hoped to send a message to its allies and enemies that the rules of the game were finally changing in its favor, and that China’s economic miracle -<a href="https://www.jstor.org/stable/654099?seq=1"> launched</a> under the leadership of Deng Xiaoping in 1992 - would no longer be confined to the realm of wealth accumulation, but would exceed this to politics and military strength, as well.</p><p>In China’s case, Xi’s declarations were not a shift per se, but rather a rational progression. However, in the case of Britain, the process, though ultimately rational, is hardly straightforward. After officially<a href="https://www.bbc.com/news/world-europe-51307874"> leaving</a> the European Union in January 2020, Britain was expected to articulate a new national agenda. This articulation, however, was derailed by the COVID-19 pandemic and the multiple crises it generated. </p><p>Several scenarios, regarding the nature of Britain’s new agenda, were plausible:</p><p>One, that Britain maintains a degree of political proximity to the EU, thus avoiding more negative repercussions of Brexit;</p><p>Two, for Britain to return to its former alliance with the US, begun in earnest in the post-World War II era and the formation of NATO and reaching its zenith in the run up to the Iraq invasion in 2003; </p><p>Finally, for Britain to play the role of the mediator, standing at an equal distance among all parties, so that it may reap the benefits of its unique position as a strong country with a massive global network.</p><p>A government’s report, “Global Britain in a Competitive Age”,<a href="https://www.gov.uk/government/publications/global-britain-in-a-competitive-age-the-integrated-review-of-security-defence-development-and-foreign-policy"> released</a> on March 16, and Johnson’s  subsequent speech, indicate that Britain has chosen the second option.</p><p>The report clearly prioritizes the British-American alliance above all others, stating that “The United States will remain the UK’s most important strategic ally and partner”, and underscoring Britain’s need to place greater focus on the ‘Indo-Pacific’ region, calling it “the centre of intensifying geopolitical competition”.</p><p>Therefore, unsurprisingly, Britain is now set to<a href="https://www.theguardian.com/world/2021/mar/16/tuesday-briefing-trident-nuclear-stockpile-cap-race"> dispatch</a> a military carrier to the South China Sea, and is<a href="https://www.reuters.com/article/uk-britain-politics-nuclear-weapons-idUSKBN2B81N4"> preparing</a> to expand its nuclear arsenal from 180 to 260 warheads, in obvious violation of the<a href="https://www.un.org/disarmament/wmd/nuclear/npt/"> Non-Proliferation Treaty</a> (NPT). The latter move can be directly attributed to Britain&#x27;s new political realignment which roughly follows the maxim of ‘the enemy of my friend is my enemy’. </p><p>The government’s report<a href="https://assets.publishing.service.gov.uk/government/uploads/system/uploads/attachment_data/file/969402/The_Integrated_Review_of_Security__Defence__Development_and_Foreign_Policy.pdf"> places</a> particular emphasis on China, warning against its increased “international assertiveness” and “growing importance in the Indo-Pacific”. Furthermore, it calls for greater investment in enhancing “China-facing capabilities” and responding to “the systematic challenge” that China “poses to our security”.</p><p>How additional nuclear warheads will allow Britain to achieve its above objectives remains uncertain. Compared with Russia and the US, Britain’s nuclear arsenal, although duly destructive, is<a href="https://www.armscontrol.org/factsheets/Nuclearweaponswhohaswhat"> negligible</a> in terms of its overall size. However, as history has taught us, nuclear weapons are rarely manufactured to be used in war - with the single exception of Hiroshima and Nagasaki. The number of nuclear warheads and the precise position of their operational deployment are usually meant to send a message, not merely that of strength or resolve, but also to delineate where a specific country stands in terms of its alliances.</p><p>The US-Soviet Cold War, for example, was expressed largely through a relentless<a href="https://www.bbc.co.uk/bitesize/guides/zfwycdm/revision/9"> arms race</a>, with nuclear weapons playing a central role in that polarizing conflict, which divided the world into two major ideological-political camps.</p><p>Now that China is likely to claim the superpower status enjoyed by the Soviets until the early 1990s, a new Great Game and Cold War can be felt, not only in the Asia Pacific region, but as far away as Africa and South America. While Europe continues to hedge its bets in this new global conflict - reassured by the size of its members’ collective economies - Britain, thanks to<a href="https://www.bbc.com/news/uk-politics-32810887"> Brexit</a>, no longer has that leverage. No longer an EU member, Britain is now keen to protect its global interests through a direct commitment to US interests. Now that China has been designated as America’s new enemy, Britain must play along.</p><p>While much media coverage has been dedicated to the expansion of Britain’s nuclear arsenal, little attention has been paid to the fact that the British move is a mere step in a larger political scheme, which ultimately aims at executing a British tilt to Asia, similar to the US ‘pivot to Asia’,<a href="https://thediplomat.com/2017/01/the-pivot-to-asia-was-obamas-biggest-mistake/"> declared</a> by the Barack Obama Administration nearly a decade ago. </p><p>The British foreign policy shift is an unprecedented gamble for London, as the nature of the new Cold War is fundamentally different from the previous one; this time around, the ‘West’ is divided, torn by politics and crises, while NATO is no longer the superpower it once was. </p><p>Now that Britain has made its position clear, the ball is in the Chinese court, and the new Great Game is, indeed, afoot. </p><p><i>—Ramzy Baroud is a journalist and the Editor of The Palestine Chronicle. He is the author of five books. His latest is “</i><a href="https://www.amazon.com/These-Chains-Will-Broken-Palestinian/dp/1949762092"><i>These Chains Will Be Broken</i></a><i>: Palestinian Stories of Struggle and Defiance in Israeli Prisons” (Clarity Press). Dr. Baroud is a Non-resident Senior Research Fellow at the Center for Islam and Global Affairs (CIGA) and also at the Afro-Middle East Center (AMEC). His website is</i><a href="http://www.ramzybaroud.net/"><i> www.ramzybaroud.net</i></a> </p></div></div>
    </article>
    
</main>
        <aside class="Layout-col -sidebar">
    
        
<div class="Section">
    <h3 class="Section-title">More from International</h3>
    <ul class="List -news">
        
        <li class="List-item">
            <small>29/03/21</small>
            <a href="/news/8-international/33840-pope-francis-and-ayatullah-sistani-talks-balm-for-bruised-souls/" class="Link">Pope Francis and Ayatullah Sistani Talks: Balm for Bruised Souls</a>
        </li>
        
        <li class="List-item">
            <small>28/03/21</small>
            <a href="/news/8-international/33839-tenth-anniversary-of-the-syrian-crisis-home-truths-from-an-eye-witness/" class="Link">Tenth Anniversary Of the Syrian Crisis: Home Truths From An Eye Witness</a>
        </li>
        
        <li class="List-item">
            <small>27/03/21</small>
            <a href="/news/8-international/33837-bangladesh-golden-jubilee-should-be-turning-point-on-rights/" class="Link">Bangladesh: ‘Golden Jubilee’ Should be Turning Point on Rights</a>
        </li>
        
        <li class="List-item">
            <small>19/03/21</small>
            <a href="/news/8-international/33831-from-the-earth-to-the-moon-bidens-china-policy-doomed-from-the-start/" class="Link">From the Earth to the Moon: Biden’s China Policy Doomed from the Start</a>
        </li>
        
        <li class="List-item">
            <small>17/03/21</small>
            <a href="/news/8-international/33828-the-ongoing-calamity-us-collective-punishment-of-the-venezuelan-people-must-end/" class="Link">The Ongoing Calamity: US Collective Punishment of the Venezuelan People Must End</a>
        </li>
        
        <li class="List-item">
            <small>17/03/21</small>
            <a href="/news/8-international/33827-international-criminal-court-launches-palestine-war-crimes-probe/" class="Link">International Criminal Court launches Palestine war crimes probe</a>
        </li>
        
        <li class="List-item">
            <small>28/03/21</small>
            <a href="/news/8-international/33824-sri-lanka-arrests-the-former-leader-of-jamath-e-islami/" class="Link">Sri Lanka arrests the former Leader of Jamath-e-Islami</a>
        </li>
        
        <li class="List-item">
            <small>11/03/21</small>
            <a href="/news/8-international/33823-is-this-who-we-are-gitmo-is-americas-enduring-shame/" class="Link">‘Is This Who We Are?’: Gitmo is America’s Enduring Shame</a>
        </li>
        
        <li class="List-item">
            <small>07/03/21</small>
            <a href="/news/8-international/33820-ready-to-work-with-netanyahu-mansour-abbas-splinters-arab-vote-in-israel/" class="Link">Ready to Work with Netanyahu: Mansour Abbas Splinters Arab Vote in Israel</a>
        </li>
        
        <li class="List-item">
            <small>04/03/21</small>
            <a href="/news/8-international/33818-engaging-the-world-the-fascinating-story-of-hamass-political-evolution/" class="Link">‘Engaging the World’: The ‘Fascinating Story’ of Hamas’s Political Evolution</a>
        </li>
        
    </ul>
</div>
    
 
    

    <ul class="List -advertsSidebar ">
    
        <li class="List-item">
            <a class="Link -advert" href="http://www.charityalliance.in/contents/2011/qurbani-sacrifice-muslims-islam-eid-india.htm" target="_blank">
                
                    <img alt="qurbani-india-order-online.jpg" height="89" src="/media/images/qurbani-india-order-online.original.jpg" width="175">
                
            </a>
        </li>
    
        <li class="List-item">
            <a class="Link -advert" href="https://www.pharosmedia.com/books" target="_blank">
                
                    <img alt="mg246-shakil-ahmad-khan-2" height="231" src="/media/images/mg246-Shakil-Ahmad-Khan-2_Vi95pkY.original.jpg" width="150">
                
            </a>
        </li>
    
        <li class="List-item">
            <a class="Link -advert" href="https://www.charityalliance.in/india" target="_blank">
                
                    <img alt="zakat india online" height="177" src="/media/images/zakat-india-online.original.png" width="278">
                
            </a>
        </li>
    
        <li class="List-item">
            <a class="Link -advert" href="https://milligazette.com/support-us/" target="_blank">
                
                    <img alt="mg-web-ad-support-apr2018.jpg" height="502" src="/media/images/mg-web-ad-support-apr2018.original.jpg" width="278">
                
            </a>
        </li>
    
    </ul>

</aside>
    </div>

      </div>
    </div>
    
<footer class="PageFooter">
    <div class="u-container">
            <div class="Layout -pageFooter">
                <div class="Layout-col">
                    

<div>
    
    <ul class="List -footer">
        
        <li class="List-item ">
            <a class="Link" href="/about-us/" >About Us</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/advertise/" >Advertise</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/social-media/" >Social Media</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/contact-us/" >Contact Us</a>
        </li>
        
    </ul>
    
</div>
                </div>
                <div class="Layout-col">
                    

<div>
    
    <ul class="List -footer">
        
        <li class="List-item ">
            <a class="Link" href="/testimonials/" >Testimonials</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/support-us/" >Support Us</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/scholarships-loans/" >Scholarships &amp; Loans</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/islamic-muslim-baby-names/" >Islamic Muslim Baby Names</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="http://www.dhgate.com" target="_blank">B2B leading marketplace</a>
        </li>
        
    </ul>
    
</div>
                </div>
                <div class="Layout-col">
                    

<div>
    
    <ul class="List -footer">
        
        <li class="List-item ">
            <a class="Link" href="http://biglist.com/?MG" target="_blank">EMAIL NEWSLETTER LIST HOSTING</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/classifieds/" >Classifieds</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/disclaimer/" >Disclaimer</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/privacy-policy/" >Privacy Policy</a>
        </li>
        
    </ul>
    
</div>
                </div>
                <div class="Layout-col">
                    <p></p>
                </div>
            </div>
    </div>
</footer>
    
    <script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=blissfuljs"></script>
    <script src="/static/core/js/bliss.24db05c0e027.js"></script>
    <script src="/static/core/js/script.9159915a4c8f.js"></script>
    <script data-ad-client="ca-pub-7987110916974009" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  </body>
</html>