
<!doctype html>
<html lang="en">
  <head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />

    

    
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Two Indian Muslim Women Bring Glory to the Community">
<meta name="twitter:description" content="The overall progress of Muslims has declined further due to substantial increase in governmental bias against them.  However, every so often one comes across instances of remarkable successes.  It is interesting to note that more Muslim young women compared to men are found among the list of high achievers.  I recently came across two such instances.">
<meta name="twitter:image" content="https://www.milligazette.com/media/images/khushboo-wasima.original.jpg">

    <meta name="twitter:site" content="@milligazette" />
    <meta name="twitter:creator" content="@milligazette" />
    <meta name="twitter:url" content="https://www.milligazette.com/news/9-education-and-careers/33633-two-indian-muslim-women-bring-glory-community/" />
    



    
<meta property="og:url" content="https://www.milligazette.com/news/9-education-and-careers/33633-two-indian-muslim-women-bring-glory-community/" />
<meta property="og:title" content="Two Indian Muslim Women Bring Glory to the Community" />
<meta property="og:description" content="The overall progress of Muslims has declined further due to substantial increase in governmental bias against them.  However, every so often one comes across instances of remarkable successes.  It is interesting to note that more Muslim young women compared to men are found among the list of high achievers.  I recently came across two such instances." />
<meta property="og:site_name" content="The Milli Gazette — Indian Muslims Leading News Source" />
<meta property="og:image" content="https://www.milligazette.com/media/images/khushboo-wasima.original.jpg" />

    
        
        <meta property="og:image:width" content="1200" />
        <meta property="og:image:height" content="628" />
    



    
<meta itemprop='url' content='https://www.milligazette.com/news/9-education-and-careers/33633-two-indian-muslim-women-bring-glory-community/'/>
<meta itemprop="name" content="Two Indian Muslim Women Bring Glory to the Community">
<meta itemprop='description' content='The overall progress of Muslims has declined further due to substantial increase in governmental bias against them.  However, every so often one comes across instances of remarkable successes.  It is interesting to note that more Muslim young women compared to men are found among the list of high achievers.  I recently came across two such instances.' />
<meta itemprop='image' content='https://www.milligazette.com/media/images/khushboo-wasima.original.jpg' />

<title>Two Indian Muslim Women Bring Glory to the Community</title>
<meta name="description" content="The overall progress of Muslims has declined further due to substantial increase in governmental bias against them.  However, every so often one comes across instances of remarkable successes.  It is interesting to note that more Muslim young women compared to men are found among the list of high achievers.  I recently came across two such instances.">

    



    <meta name="keywords" content="Success, Achievers, Indian Muslim Women, careers, education" />
    
    <link href="https://fonts.googleapis.com/css?family=Noto+Serif+SC:400,600|Open+Sans:400,600" rel="stylesheet" />
    <link href="https://unpkg.com/ionicons@4.5.10-0/dist/css/ionicons.min.css" rel="stylesheet" />
    <link rel="stylesheet" href="/static/core/css/styles.59c1bd4a3457.css" />
  </head>
  <body>
    <div class="Page">
      

<header class="SiteHeader">
    <div class="u-container">
        <h1>
            <a href="/">
                <picture>
                    <source 
                        media="(max-width: 1023px)"
                        sizes="48px"
                        srcset="/static/core/images/logo-mobile.7801dbae9734.png">
                    <img 
                        src="/static/core/images/mg-mast-head.08b6125d7f66.png"
                        alt="MilliGazette" />
                </picture>
            </a>
        </h1>
        <a id="toggle-mobile-menu" href="/"><i class="icon ion-md-menu"></i></a>
    </div>
</header>

<nav class="SiteNav">
    <div class="u-container">
        
<ul class="Nav -main">
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="/" >Home</a>
            
        </li>
    
        <li class="Nav-item ancestor">
            <a class="Link -Nav" href="/news/" >News</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="/advertise/" >Advertise</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="/about-us/" >About Us</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="/support-us/" >Support Milli Gazette</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="https://www.charityalliance.in/india/" target="_blank">Help the Poor</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="https://www.pharosmedia.com/books" target="_blank">Books store India</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="/social-media/" >Social Media</a>
            
        </li>
    
</ul>
    </div>
</nav>

<nav class="SiteNav -mobile">
    <div class="SiteNav-scroller">
        <div class="u-container">
            
<ul class="Nav -main">
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="/" >Home</a>
            
            
        </li>
    
        <li class="Nav-item ancestor  -hasSubNav ">
            
                <span class="Nav-wrap">
                    <a class="Link -Nav" href="/news/" >News</a>
                    <a class="SubNav-trigger" href="/news/"><i class="icon ion-ios-add-circle-outline"></i></a>
                </span>
            
            
                <ul class="SubNav -mobile">
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/1-community-news/" >Community News</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/2-focus/" >Focus</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/indian-muslims-press-statements/" >Press Statements</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/4-national/" >National</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/5-terrorism/" >Terrorism</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/6-issues/" >Issues</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/7-analysis/" >Analysis</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/8-international/" >International</a>
        </li>
    
        <li class="SubNav-item ancestor">
            <a class="Link -SubNav" href="/news/9-education-and-careers/" >Education and Careers</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/Opinions/" >Opinions</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/Human-Rights/" >Human Rights</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/12-special-reports/" >Special Reports</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/13-books/" >Books</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/14-babri-masjid-issue/" >Babri Masjid Issue</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/islamic-perspectives/" >Islamic Perspectives</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/16-rejoinders-letters-to-the-editor/" >Rejoinders / Letters to the Editor</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/Family-Kids/" >Family &amp; Kids</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/18-science-and-technology/" >Science and Technology</a>
        </li>
    
</ul>
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="/advertise/" >Advertise</a>
            
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="/about-us/" >About Us</a>
            
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="/support-us/" >Support Milli Gazette</a>
            
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="https://www.charityalliance.in/india/" target="_blank">Help the Poor</a>
            
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="https://www.pharosmedia.com/books" target="_blank">Books store India</a>
            
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="/social-media/" >Social Media</a>
            
            
        </li>
    
</ul>
        </div>
    </div>
</nav>
      <div class="u-container">
        
    <div class="Layout -two -wideSidebar">
        <main class="Layout-col -content">
    
    <article class="Story">
        <a class="Link" href="/news/9-education-and-careers/">Education and Careers</a>
        <h1 class="Story-title">Two Indian Muslim Women Bring Glory to the Community</h1>
        

<picture class="Story-leadImage">
    
    <source srcset="/media/images/khushboo-wasima.max-375x250.jpg" media="(max-width: 767px)">
    <img alt="khusboo-wasima.jpg" height="314" src="/media/images/khushboo-wasima.max-600x400.jpg" width="600">
</picture>


        <div class="Story-meta">
            <span class="Story-author ">Kaleem Kawaja</span>
            
                <span class="Story-date -pub">
                    30 Jun 2020
                </span>
                
                <span class="Story-share">
                    <!-- Sharingbutton Facebook -->
<a class="resp-sharing-button__link" href="https://facebook.com/sharer/sharer.php?u=https://www.milligazette.com/news/9-education-and-careers/33633-two-indian-muslim-women-bring-glory-community/" target="_blank" rel="noopener" aria-label="">
    <div class="resp-sharing-button resp-sharing-button--facebook resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M18.77 7.46H14.5v-1.9c0-.9.6-1.1 1-1.1h3V.5h-4.33C10.24.5 9.5 3.44 9.5 5.32v2.15h-3v4h3v12h5v-12h3.85l.42-4z"/></svg>
      </div>
    </div>
  </a>
  
  <!-- Sharingbutton Twitter -->
  <a class="resp-sharing-button__link" href="https://twitter.com/intent/tweet/?text=Two Indian Muslim Women Bring Glory to the Community&amp;url=https://www.milligazette.com/news/9-education-and-careers/33633-two-indian-muslim-women-bring-glory-community/" target="_blank" rel="noopener" aria-label="">
    <div class="resp-sharing-button resp-sharing-button--twitter resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M23.44 4.83c-.8.37-1.5.38-2.22.02.93-.56.98-.96 1.32-2.02-.88.52-1.86.9-2.9 1.1-.82-.88-2-1.43-3.3-1.43-2.5 0-4.55 2.04-4.55 4.54 0 .36.03.7.1 1.04-3.77-.2-7.12-2-9.36-4.75-.4.67-.6 1.45-.6 2.3 0 1.56.8 2.95 2 3.77-.74-.03-1.44-.23-2.05-.57v.06c0 2.2 1.56 4.03 3.64 4.44-.67.2-1.37.2-2.06.08.58 1.8 2.26 3.12 4.25 3.16C5.78 18.1 3.37 18.74 1 18.46c2 1.3 4.4 2.04 6.97 2.04 8.35 0 12.92-6.92 12.92-12.93 0-.2 0-.4-.02-.6.9-.63 1.96-1.22 2.56-2.14z"/></svg>
      </div>
    </div>
  </a>
  
  <!-- Sharingbutton WhatsApp -->
  <a class="resp-sharing-button__link" href="whatsapp://send?text=Two Indian Muslim Women Bring Glory to the Community%20https://www.milligazette.com/news/9-education-and-careers/33633-two-indian-muslim-women-bring-glory-community/" target="_blank" rel="noopener" aria-label="">
    <div class="resp-sharing-button resp-sharing-button--whatsapp resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M20.1 3.9C17.9 1.7 15 .5 12 .5 5.8.5.7 5.6.7 11.9c0 2 .5 3.9 1.5 5.6L.6 23.4l6-1.6c1.6.9 3.5 1.3 5.4 1.3 6.3 0 11.4-5.1 11.4-11.4-.1-2.8-1.2-5.7-3.3-7.8zM12 21.4c-1.7 0-3.3-.5-4.8-1.3l-.4-.2-3.5 1 1-3.4L4 17c-1-1.5-1.4-3.2-1.4-5.1 0-5.2 4.2-9.4 9.4-9.4 2.5 0 4.9 1 6.7 2.8 1.8 1.8 2.8 4.2 2.8 6.7-.1 5.2-4.3 9.4-9.5 9.4zm5.1-7.1c-.3-.1-1.7-.9-1.9-1-.3-.1-.5-.1-.7.1-.2.3-.8 1-.9 1.1-.2.2-.3.2-.6.1s-1.2-.5-2.3-1.4c-.9-.8-1.4-1.7-1.6-2-.2-.3 0-.5.1-.6s.3-.3.4-.5c.2-.1.3-.3.4-.5.1-.2 0-.4 0-.5C10 9 9.3 7.6 9 7c-.1-.4-.4-.3-.5-.3h-.6s-.4.1-.7.3c-.3.3-1 1-1 2.4s1 2.8 1.1 3c.1.2 2 3.1 4.9 4.3.7.3 1.2.5 1.6.6.7.2 1.3.2 1.8.1.6-.1 1.7-.7 1.9-1.3.2-.7.2-1.2.2-1.3-.1-.3-.3-.4-.6-.5z"/></svg>
      </div>
    </div>
  </a>
  
  
                </span>
            
        </div>


        <p class="Story-intro"></p>
        <div class="Story-body"><div class="block-paragraph_block"><div class="rich-text"><p>  </p><p>In India Muslims number about 180 million and are found in good numbers in most regions.  After ruling for a period of about 600 years (1200 to 1857), during which beginning from limited footholds in north India they expanded their rule and the followers of their faith through most of the Indian subcontinent, from the Khyber pass in the west to Assam in the east, and from Kashmir in the north to Kerala at the southern tip of the Indian subcontinent. At the end of the British colonial rule in 1947, when the Muslim population formed about one-third of India’s population, the subcontinent was divided between a Muslim majority Pakistan and a Hindu majority India.</p><p>Following the partition and the formation of the new India, the situation of the Muslim community, whose population was reduced to about 14 percent, has continued to decline. While discrimination in various walks of life from the government  as a reaction to the partition of the country is a major factor for that, the lagging behind in education at all levels and the poor condition and standard of education in the community and the community’s schools has substantially reduced the ability of Muslims to compete with others in various walks of life.  The educational backwardness is a lot more pronounced among Muslims in north and west India compared to south and east India   </p><p>Since 2014 when BJP acquired power in New Delhi, the overall progress of Muslims has declined further due to substantial increase in governmental bias against them.  However, every so often one comes across instances of remarkable successes.  It is interesting to note that more Muslim young women compared to men are found among the list of high achievers.  I recently came across two such instances.</p><h3>Khushboo Mirza</h3><p>One such instance is a relatively young Muslim woman by the name Khushboo Mirza from Amroha, a city in western Uttar Pradesh.  Khushboo Mirza is an electronics engineer with the Indian Space Research Organization (ISRO) since 2006 when she graduated from the engineering college of the Aligarh Muslim University, Aligarh, U.P.   She was a brilliant student in high school and at the engineering college.  </p><p>ISRO, headquartered at Vishakhapatnam, Andhra Pradesh, is one of India’s high performing, high technology organizations.  At low budget it has achieved much success in launching several pathbreaking outer space exploration missions and satellites.  ISRO launches a variety of communication and weather satellites on contract to various global space organizations like National Aeronautics and Space Administration (NASA) of US, Japanese Exploration Agency, Japan et al.  This is in addition to space research satellites that they develop and build themselves.</p><p>Some of the most notable recent ISRO missions include the Chandrayan 2, 2019, a moon orbiter that circled moon and sent data.  And Chandrayan 1, 2008, that sent a satellite to impact the surface of moon.  Khushboo Mirza was a team member on the Chandrayan 1 mission and on Chandrayan 2 mission, a leader of a team of a dozen engineers responsible for integration, testing and launch vehicle operation.  For that, she received good recognition from ISRO management.  Just recently ISRO promoted Khushboo to a senior leadership rank called Director, level F, where she will lead groups in challenging tasks.</p><p>In the last few decades several professional women in India have reached leadership positions in private sector companies, banks, Science &amp; Technology organizations, universities and government bodies.  But it is extremely rare to find a Muslim woman among them.  There are two main reasons for this sad happening.  One is the bias of the government authorities against Muslims and the other is the fact that a large number of Muslim families do not encourage their women to seriously focus on attaining leadership roles in their professional careers.  Muslim families are happy with women becoming principal of a girl’s school. </p><h3>Wasima Shaikh</h3><p>The second instance that warmed my heart recently is the story of the young woman by the name Wasima Shaikh of village, Sanghavi, district Nanded, in Maharashtra.  Wasima is among four children of a Muslim farm laborer in the village of Sanghavi.  Her mother is also a farm labourer and they live in a small hut in the village.  Her father has been sick for a few years and her mother is shouldering the responsibility for the family in these years.  Wasima’s village is plagued with the problem of men habitually drinking liquor and indulging in  violence. Wasima is a brilliant student who topped the list of successful candidates in in Nanded taluka in the Maharashtra State Secondary School Certificate examination. In 2015 studying on scholarship she obtained the BA degree from the Yashwant Chavan University, Nanded.</p><p>Then she sat in the tough competitive examination of the Maharashtra State Public Service Commission for an officer job in the state.  To prepare for the competition she needed training from a coaching center and additional books that cost money, that her mother could not afford, especially since her brother was also studying for B.Sc. degree.  To help Wasima with the coaching center fees, in her quest, her brother dropped out of college and started driving an auto-rickshaw.  Wasima did succeed in the competitive examination but did not achieve a high enough rank.  Due to that she was selected as a Class II sales tax officer for the Maharashtra Sales Tax Office in Nagpur.    </p><p>However, both Wasima and her mother wanted that in view of her brilliant academic record she should get a better Class I Maharashtra State civil service job, like a Deputy Collector.   Although her extended family members pushed strongly that she should get married now, her mother encouraged her to try the State Public Service Commission competition one more time.  While working as a government Sales Tax officer Wasima prepared for and sat in the competition again in 2019. With her salary she also put her brother back in college to complete B.Sc. degree.   This time her perseverance and merit paid off and she achieved third rank from top among all women competitors in Maharashtra.  And just last month she has been selected for the position of a Deputy Collector in the state of Maharashtra. </p><p>On our part we Indian Muslims must strive to give better high quality educational opportunities to promising young women and men from our community.  Women must be encouraged as much as men to try harder and achieve higher levels of success.  That is the only way the Indian Muslim community is going to overcome the intense discrimination and injustice and deprivation from economic opportunities that is happening to them in India.</p><p><i>—The writer is the executive director of the Association of Indian Muslims of America, Washington DC.  </i></p></div></div></div>
    </article>
    
</main>
        <aside class="Layout-col -sidebar">
    
        
<div class="Section">
    <h3 class="Section-title">More from Education and Careers</h3>
    <ul class="List -news">
        
        <li class="List-item">
            <small>25/06/20</small>
            <a href="/news/9-education-and-careers/33628-more-5-lac-doctors-needed-india-start-planning-medical-studies-top-mbbs-colleges-india/" class="Link">More than 5 Lac Doctors needed in India, start planning medical studies from top MBBS Colleges in India</a>
        </li>
        
        <li class="List-item">
            <small>17/04/20</small>
            <a href="/news/9-education-and-careers/16895-jamia-centre-for-north-east-studies-gets-centre-of-excellence-status/" class="Link">Jamia&#x27;s Centre for North East Studies gets Centre of Excellence status</a>
        </li>
        
        <li class="List-item">
            <small>17/03/20</small>
            <a href="/news/9-education-and-careers/16883-jee-main-2020-april-session-how-to-improve-your-score/" class="Link">JEE Main 2020 April Session: How to Improve your Score?</a>
        </li>
        
        <li class="List-item">
            <small>15/01/20</small>
            <a href="/news/9-education-and-careers/16857-an-initiative-for-odisha-medical-aspirants-super-30-s-anand-kumar-became-an-inspiration/" class="Link">An Initiative for Odisha Medical Aspirants: Super 30&#x27;s Anand Kumar became an Inspiration</a>
        </li>
        
        <li class="List-item">
            <small>17/09/19</small>
            <a href="/news/9-education-and-careers/16797-lack-of-education-and-not-population-growth-worrisome/" class="Link">Lack of education and not population growth worrisome</a>
        </li>
        
        <li class="List-item">
            <small>27/07/19</small>
            <a href="/news/9-education-and-careers/16746-what-abvp-doesnt-want-students-to-read-maniben-alias-bibijaan/" class="Link">What ABVP doesn’t want students to read: “Maniben alias Bibijaan”</a>
        </li>
        
        <li class="List-item">
            <small>28/06/19</small>
            <a href="/news/9-education-and-careers/16722-dmc-orders-to-restore-urdu-medium-in-an-east-delhi-govt-school/" class="Link">DMC orders to restore Urdu-medium in an East Delhi govt school</a>
        </li>
        
        <li class="List-item">
            <small>04/04/19</small>
            <a href="/news/9-education-and-careers/16626-aiims-mbbs-2019-preparation-strategy-to-crack-the-exam/" class="Link">AIIMS MBBS 2019: Preparation Strategy to Crack the Exam</a>
        </li>
        
        <li class="List-item">
            <small>02/04/19</small>
            <a href="/news/9-education-and-careers/16208-6-things-every-successful-student-should-do-in-college/" class="Link">6 Things Every Successful Student Should Do in College</a>
        </li>
        
        <li class="List-item">
            <small>22/03/19</small>
            <a href="/news/9-education-and-careers/16610-suicidal-tendencies-among-students/" class="Link">Suicidal tendencies among students</a>
        </li>
        
    </ul>
</div>
    
 
    

    <ul class="List -advertsSidebar ">
    
        <li class="List-item">
            <a class="Link -advert" href="http://www.charityalliance.in/contents/2011/qurbani-sacrifice-muslims-islam-eid-india.htm" target="_blank">
                
                    <img alt="qurbani-india-order-online.jpg" height="89" src="/media/images/qurbani-india-order-online.original.jpg" width="175">
                
            </a>
        </li>
    
        <li class="List-item">
            <a class="Link -advert" href="https://www.pharosmedia.com/books" target="_blank">
                
                    <img alt="mg246-shakil-ahmad-khan-2" height="231" src="/media/images/mg246-Shakil-Ahmad-Khan-2_Vi95pkY.original.jpg" width="150">
                
            </a>
        </li>
    
        <li class="List-item">
            <a class="Link -advert" href="https://www.charityalliance.in/india" target="_blank">
                
                    <img alt="zakat india online" height="177" src="/media/images/zakat-india-online.original.png" width="278">
                
            </a>
        </li>
    
        <li class="List-item">
            <a class="Link -advert" href="https://milligazette.com/support-us/" target="_blank">
                
                    <img alt="mg-web-ad-support-apr2018.jpg" height="502" src="/media/images/mg-web-ad-support-apr2018.original.jpg" width="278">
                
            </a>
        </li>
    
    </ul>

</aside>
    </div>

      </div>
    </div>
    
<footer class="PageFooter">
    <div class="u-container">
            <div class="Layout -pageFooter">
                <div class="Layout-col">
                    

<div>
    
    <ul class="List -footer">
        
        <li class="List-item ">
            <a class="Link" href="/about-us/" >About Us</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/advertise/" >Advertise</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/social-media/" >Social Media</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/contact-us/" >Contact Us</a>
        </li>
        
    </ul>
    
</div>
                </div>
                <div class="Layout-col">
                    

<div>
    
    <ul class="List -footer">
        
        <li class="List-item ">
            <a class="Link" href="/testimonials/" >Testimonials</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/support-us/" >Support Us</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/scholarships-loans/" >Scholarships &amp; Loans</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/islamic-muslim-baby-names/" >Islamic Muslim Baby Names</a>
        </li>
        
    </ul>
    
</div>
                </div>
                <div class="Layout-col">
                    

<div>
    
    <ul class="List -footer">
        
        <li class="List-item ">
            <a class="Link" href="http://biglist.com/?MG" target="_blank">EMAIL NEWSLETTER LIST HOSTING</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/classifieds/" >Classifieds</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/disclaimer/" >Disclaimer</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/privacy-policy/" >Privacy Policy</a>
        </li>
        
    </ul>
    
</div>
                </div>
                <div class="Layout-col">
                    <p></p>
                </div>
            </div>
    </div>
</footer>
    
    <script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=blissfuljs"></script>
    <script src="/static/core/js/bliss.24db05c0e027.js"></script>
    <script src="/static/core/js/script.9159915a4c8f.js"></script>
  </body>
</html>