
<!doctype html>
<html lang="en">
  <head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />

    

    
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Judiciary and Justice: An antithesis today?">
<meta name="twitter:description" content="Not only are innocent being targeted in connection with the Delhi riots and the anti- CAA and NPR, but this was also the case with the Bhima Koregaon issue. Justice Shah expressed his outrage in the manner social activist; Sudha Bharadwaj, Varavara Rao and Gautam Navlakha are languishing in jail without bail.">


    <meta name="twitter:site" content="@milligazette" />
    <meta name="twitter:creator" content="@milligazette" />
    <meta name="twitter:url" content="https://www.milligazette.com/news/Human-Rights/33714-judiciary-and-justice-antithesis-today/" />
    
        
        
            <meta name="twitter:image" content="https://www.milligazette.com/media/images/shah-dave-hospet.max-600x400.jpg" />
        
    



    
<meta property="og:url" content="https://www.milligazette.com/news/Human-Rights/33714-judiciary-and-justice-antithesis-today/" />
<meta property="og:title" content="Judiciary and Justice: An antithesis today?" />
<meta property="og:description" content="Not only are innocent being targeted in connection with the Delhi riots and the anti- CAA and NPR, but this was also the case with the Bhima Koregaon issue. Justice Shah expressed his outrage in the manner social activist; Sudha Bharadwaj, Varavara Rao and Gautam Navlakha are languishing in jail without bail." />
<meta property="og:site_name" content="The Milli Gazette — Indian Muslims Leading News Source" />


    
        
        
            <meta property="og:image" content="https://www.milligazette.com/media/images/shah-dave-hospet.max-600x400.jpg" />
            <meta property="og:image:width" content="600" />
            <meta property="og:image:height" content="337" />
        
    



    
<meta itemprop='url' content='https://www.milligazette.com/news/Human-Rights/33714-judiciary-and-justice-antithesis-today/'/>
<meta itemprop="name" content="Judiciary and Justice: An antithesis today?">
<meta itemprop='description' content='Not only are innocent being targeted in connection with the Delhi riots and the anti- CAA and NPR, but this was also the case with the Bhima Koregaon issue. Justice Shah expressed his outrage in the manner social activist; Sudha Bharadwaj, Varavara Rao and Gautam Navlakha are languishing in jail without bail.' />


<title>Judiciary and Justice: An antithesis today?</title>
<meta name="description" content="Not only are innocent being targeted in connection with the Delhi riots and the anti- CAA and NPR, but this was also the case with the Bhima Koregaon issue. Justice Shah expressed his outrage in the manner social activist; Sudha Bharadwaj, Varavara Rao and Gautam Navlakha are languishing in jail without bail.">

    
        
        
            <meta itemprop="image" content="https://www.milligazette.com/media/images/shah-dave-hospet.max-600x400.jpg" />
        
    
    <link rel="canonical" href="https://www.milligazette.com/news/Human-Rights/33714-judiciary-and-justice-antithesis-today/">



    <meta name="keywords" content="" />

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5LS5F78');</script>
    <!-- End Google Tag Manager -->
      
    
    <link href="https://fonts.googleapis.com/css?family=Noto+Serif+SC:400,600|Open+Sans:400,600" rel="stylesheet" />
    <link href="https://unpkg.com/ionicons@4.5.10-0/dist/css/ionicons.min.css" rel="stylesheet" />
    <link rel="stylesheet" href="/static/core/css/styles.3ed9b225972d.css" />
  </head>
  <body>
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5LS5F78" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <div class="Page">
      

<header class="SiteHeader">
    <div class="u-container">
        <h1>
            <a href="/">
                <picture>
                    <source 
                        media="(max-width: 1023px)"
                        sizes="48px"
                        srcset="/static/core/images/logo-mobile.7801dbae9734.png">
                    <img 
                        src="/static/core/images/mg-mast-head.08b6125d7f66.png"
                        alt="MilliGazette" />
                </picture>
            </a>
        </h1>
        <a id="toggle-mobile-menu" href="/"><i class="icon ion-md-menu"></i></a>
    </div>
</header>

<nav class="SiteNav">
    <div class="u-container">
        
<ul class="Nav -main">
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="/" >Home</a>
            
        </li>
    
        <li class="Nav-item ancestor">
            <a class="Link -Nav" href="/news/" >News</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="/advertise/" >Advertise</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="/about-us/" >About Us</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="/support-us/" >Support Milli Gazette</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="https://www.charityalliance.in/india/" target="_blank">Help the Poor</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="https://www.pharosmedia.com/books" target="_blank">Books store India</a>
            
        </li>
    
        <li class="Nav-item ">
            <a class="Link -Nav" href="/social-media/" >Social Media</a>
            
        </li>
    
</ul>
    </div>
</nav>

<nav class="SiteNav -mobile">
    <div class="SiteNav-scroller">
        <div class="u-container">
            
<ul class="Nav -main">
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="/" >Home</a>
            
            
        </li>
    
        <li class="Nav-item ancestor  -hasSubNav ">
            
                <span class="Nav-wrap">
                    <a class="Link -Nav" href="/news/" >News</a>
                    <a class="SubNav-trigger" href="/news/"><i class="icon ion-ios-add-circle-outline"></i></a>
                </span>
            
            
                <ul class="SubNav -mobile">
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/1-community-news/" >Community News</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/2-focus/" >Focus</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/indian-muslims-press-statements/" >Press Statements</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/4-national/" >National</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/5-terrorism/" >Terrorism</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/6-issues/" >Issues</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/7-analysis/" >Analysis</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/8-international/" >International</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/9-education-and-careers/" >Education and Careers</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/Opinions/" >Opinions</a>
        </li>
    
        <li class="SubNav-item ancestor">
            <a class="Link -SubNav" href="/news/Human-Rights/" >Human Rights</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/12-special-reports/" >Special Reports</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/13-books/" >Books</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/14-babri-masjid-issue/" >Babri Masjid Issue</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/islamic-perspectives/" >Islamic Perspectives</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/16-rejoinders-letters-to-the-editor/" >Rejoinders / Letters to the Editor</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/Family-Kids/" >Family &amp; Kids</a>
        </li>
    
        <li class="SubNav-item ">
            <a class="Link -SubNav" href="/news/18-science-and-technology/" >Science and Technology</a>
        </li>
    
</ul>
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="/advertise/" >Advertise</a>
            
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="/about-us/" >About Us</a>
            
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="/support-us/" >Support Milli Gazette</a>
            
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="https://www.charityalliance.in/india/" target="_blank">Help the Poor</a>
            
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="https://www.pharosmedia.com/books" target="_blank">Books store India</a>
            
            
        </li>
    
        <li class="Nav-item  ">
            
                <a class="Link -Nav" href="/social-media/" >Social Media</a>
            
            
        </li>
    
</ul>
        </div>
    </div>
</nav>
      <div class="u-container">
        
    <div class="Layout -two -wideSidebar">
        <main class="Layout-col -content">
    
    <article class="Story">
        <a class="Link" href="/news/Human-Rights/">Human Rights</a>
        <h1 class="Story-title">Judiciary and Justice: An antithesis today?</h1>
        

<figure class="Story-leadImage ">
    <picture>
        
        <source srcset="/media/images/shah-dave-hospet.max-375x250.jpg" media="(max-width: 767px)">
        <img alt="shah-dave-hospet.jpg" height="337" src="/media/images/shah-dave-hospet.max-600x400.jpg" width="600">
    </picture>
    
</figure>


        <div class="Story-meta">
            <span class="Story-author ">By Neha Dabhade</span>
            
                <span class="Story-date -pub">
                    16 Oct 2020
                </span>
                
                <span class="Story-share">
                    <!-- Sharingbutton Facebook -->
<a class="resp-sharing-button__link" href="https://facebook.com/sharer/sharer.php?u=https://www.milligazette.com/news/Human-Rights/33714-judiciary-and-justice-antithesis-today/" target="_blank" rel="noopener" aria-label="">
    <div class="resp-sharing-button resp-sharing-button--facebook resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M18.77 7.46H14.5v-1.9c0-.9.6-1.1 1-1.1h3V.5h-4.33C10.24.5 9.5 3.44 9.5 5.32v2.15h-3v4h3v12h5v-12h3.85l.42-4z"/></svg>
      </div>
    </div>
  </a>
  
  <!-- Sharingbutton Twitter -->
  <a class="resp-sharing-button__link" href="https://twitter.com/intent/tweet/?text=Judiciary and Justice: An antithesis today?&amp;url=https://www.milligazette.com/news/Human-Rights/33714-judiciary-and-justice-antithesis-today/" target="_blank" rel="noopener" aria-label="">
    <div class="resp-sharing-button resp-sharing-button--twitter resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M23.44 4.83c-.8.37-1.5.38-2.22.02.93-.56.98-.96 1.32-2.02-.88.52-1.86.9-2.9 1.1-.82-.88-2-1.43-3.3-1.43-2.5 0-4.55 2.04-4.55 4.54 0 .36.03.7.1 1.04-3.77-.2-7.12-2-9.36-4.75-.4.67-.6 1.45-.6 2.3 0 1.56.8 2.95 2 3.77-.74-.03-1.44-.23-2.05-.57v.06c0 2.2 1.56 4.03 3.64 4.44-.67.2-1.37.2-2.06.08.58 1.8 2.26 3.12 4.25 3.16C5.78 18.1 3.37 18.74 1 18.46c2 1.3 4.4 2.04 6.97 2.04 8.35 0 12.92-6.92 12.92-12.93 0-.2 0-.4-.02-.6.9-.63 1.96-1.22 2.56-2.14z"/></svg>
      </div>
    </div>
  </a>
  
  <!-- Sharingbutton WhatsApp -->
  <a class="resp-sharing-button__link" href="whatsapp://send?text=Judiciary and Justice: An antithesis today?%20https://www.milligazette.com/news/Human-Rights/33714-judiciary-and-justice-antithesis-today/" target="_blank" rel="noopener" aria-label="">
    <div class="resp-sharing-button resp-sharing-button--whatsapp resp-sharing-button--small"><div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M20.1 3.9C17.9 1.7 15 .5 12 .5 5.8.5.7 5.6.7 11.9c0 2 .5 3.9 1.5 5.6L.6 23.4l6-1.6c1.6.9 3.5 1.3 5.4 1.3 6.3 0 11.4-5.1 11.4-11.4-.1-2.8-1.2-5.7-3.3-7.8zM12 21.4c-1.7 0-3.3-.5-4.8-1.3l-.4-.2-3.5 1 1-3.4L4 17c-1-1.5-1.4-3.2-1.4-5.1 0-5.2 4.2-9.4 9.4-9.4 2.5 0 4.9 1 6.7 2.8 1.8 1.8 2.8 4.2 2.8 6.7-.1 5.2-4.3 9.4-9.5 9.4zm5.1-7.1c-.3-.1-1.7-.9-1.9-1-.3-.1-.5-.1-.7.1-.2.3-.8 1-.9 1.1-.2.2-.3.2-.6.1s-1.2-.5-2.3-1.4c-.9-.8-1.4-1.7-1.6-2-.2-.3 0-.5.1-.6s.3-.3.4-.5c.2-.1.3-.3.4-.5.1-.2 0-.4 0-.5C10 9 9.3 7.6 9 7c-.1-.4-.4-.3-.5-.3h-.6s-.4.1-.7.3c-.3.3-1 1-1 2.4s1 2.8 1.1 3c.1.2 2 3.1 4.9 4.3.7.3 1.2.5 1.6.6.7.2 1.3.2 1.8.1.6-.1 1.7-.7 1.9-1.3.2-.7.2-1.2.2-1.3-.1-.3-.3-.4-.6-.5z"/></svg>
      </div>
    </div>
  </a>
  
  
                </span>
            
        </div>


        <div class="Story-intro"><h4>A report on<i>“Decline of the Supreme Court: Forgotten Freedoms and Eroded Rights”: a lecture by Justice A.P. Shah</i></h4></div>
        <div class="Story-body"><div class="block-paragraph_block"><p><i>“The start of the Supreme Court’s decline coincided with the coming to power of the BJP-led NDA government in 2014. Every institution, mechanism or tool that is designed to hold the executive accountable is being systematically destroyed since 2014”</i>said Justice A.P Shah, retired Chief Justice, Delhi and Madras High Courts and former Chairperson of the Law Commission of India. He made these assertions while delivering Justice Hosbet Suresh memorial lecture, “<i>The Supreme Court in Decline: Forgotten Freedoms and Eroded Rights</i>” on 18 September, 2020, organized collectively by Centre for Study of Society and Secularism, Bohra Youth Sansthan, Central Board of Dawoodi Bohra Community, Citizens for Justice and Peace, Institute for Islamic Studies, Peoples’ watch and Majlis Law centre. The Lecture was chaired by senior Advocate Dushyant Dave, President, Supreme Court Bar Association. The Dr. Asghar Ali Engineer Lifetime Achievement Award was conferred posthumously on Justice Hosbet Suresh during the event. In the lecture, Justice Shah took the audience through the role of Supreme Court in different times and problematized its role in the recent times. </p></div>
<div class="block-embed_block"><div>
    <iframe width="480" height="270" src="https://www.youtube.com/embed/DNQnM9CJRQg?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<div class="block-paragraph_block"><p>Teesta Setalvad, noted activist welcomed all the participants to the lecture. Commander Mansoor Ali Bohra spoke about the Dr. Asghar Ali Engineer and his contributions to the areas of Islamic studies, Muslim women’s rights, reforms in Dawoodi Bohra community and communal harmony. Mihir Desai, senior advocate moderated the Lecture. Henry Tiphagne, reputed human rights activist, thanked all the participants. </p><p>Before he began his lecture, Justice AP Shah fondly remembered his association with both, Dr. Asghar Ali Engineer and Justice Hosbet Suresh. He hailed their relentless commitment and valuable contributions. In his lecture, at the very outset, Justice Shah observed that the Supreme Court is a crucial institution and has a glorious past. He cited the example of the decision in <i>Kesavananda Bharati, </i>where the basic structure doctrine was laid down, and judicial custody of the Constitution reclaimed. This is a landmark judgment that has set an important precedent. Other such important judgments included <i>Maneka Gandhi, Frances Coralie Mullin, </i>and<i> International Airports Authority</i>, where, due process was introduced, and there was an expansion of the rights enshrined in Article 21 of the Constitution.</p><p>From there, the Supreme Court chartered into unprecedented waters like environmental laws and took on the role of judicial activism. The judiciary had its own share of ups and down. The ADM Jabalpur case marked a low for the SC<i>. </i>However the Supreme Court later seemed to have found its way. He remarked that the glorious past of this institution has all but vanished.</p><p>He underscored the importance of the judiciary especially in times like now when the Parliament and other organs of the state have been questioned on numerous fronts. He said,<br/> “<i>the various limitations of Parliament that have been revealed in recent  times, it  has not even met during the Covid-19-induced lockdown, and even when it finally decided to meet, question hour has been scrapped. Even if Parliament has been debilitated, other entities should have stepped up to the plate and kept the executive in check. We have heard nothing of the Lokpal since forever. The National Human Rights Commission is dormant. Investigation agencies are misused at the slightest opportunity. The Election Commission of India appears to have been suspiciously compromised. The Information Commission is almost non-functional. The list is long and troubling. Even academia, the press, and civil society have been systematically destroyed or silenced. Universities are under attack daily, whether it is students being accused of rioting, or teachers being accused of criminal conspiracy. The idea of an unbiased mainstream fourth estate in India died its death a long time ago. And civil society is being slowly but surely strangled, through various ways</i>”.  </p><h4>Forgotten freedoms:</h4><p>Justice Shah, however, lamented on the partisan role played by the Supreme Court in the recent times which is tilting more towards the executive rather than justice and making the executive accountable through constitutional mechanisms and institutions. He observed that since 2014, the Court has failed to protect rights and counter majoritarianism which is hallmark of a true democracy. He cited the cases of Sabarimala and Ayodhya judgments where the Supreme Court gave impunity and compromised the principle of rule of law to rule in the favour of the government. In the Ayodhya judgment, the Court despite acknowledging the illegalities committed by the Hindus in 1949 and 1992 effectively rewarded the wrongdoer.</p><h4>Eroded rights:</h4><p>Justice Shah next highlighted another important aspect in the decline of the SC which manifested in its collusion or silence on the issues of freedom of speech and right to protest which is a democratic right. He gave an example of Citizenship Amendment Act to make his point. He pointed out that the constitutionality of the law was challenged in the Supreme Court, but the Court itself avoided taking up the matter for flimsy reasons. On the other hand, the government has been muzzling the voices of dissent and protests. The protestors- students, academics and poets were targeted by the state and charged them with criminal offences of rioting, unlawful assembly, criminal conspiracy, sedition and invoked provisions of Unlawful Activities Prevention Act (UAPA) in the Delhi riots case. While the innocent are labeled as anti-national and accused of “destabilizing the government”, the SC was a mute spectator and found reasons to not address the case. </p><p>He stated, “<i>Contrast this treatment of civilians with that of leading politicians of the ruling BJP who have publicly delivered inciteful speeches. Shockingly, no punitive action was taken against them. Instead, the one judge who showed some inclination to take action was conveniently transferred.”</i></p><p>Not only are innocent being targeted in connection with the Delhi riots and the anti- CAA and NPR, but this was also the case with the Bhima Koregaon issue. Justice Shah expressed his outrage in the manner social activist; Sudha Bharadwaj, Varavara Rao and Gautam Navlakha are languishing in jail without bail. He stated, “<i>The pattern followed in these arrests are all very similar: social activists, academicians, public intellectuals, who have worked in certain parts of the country are first accused of Maoist conspiracies, then with charges of misguiding Dalits, and then under the UAPA.”</i> </p><p>Justice Shah also commented on the increasing intolerance of the Supreme Court by giving the example of the recent Prashant Bhushan case. He observed, “<i>The Court generally is becoming more prickly when it comes to issues of free speech, as evidenced in the most recent Prashant Bhushan case. In a display of self-proclaimed “magnanimity”, the Court let off Mr Bhushan with a fine of one rupee for the contempt case against him over two tweets, but not without chastising his conduct. In the entire proceedings, one thing was clear: the Court came across as an intolerant institution”.</i> </p><h4>Abdicating Justice:</h4><p>Justice Shah further stated that on the Kashmir issue the Supreme Court instead of dealing with constitutional issues related to Articles 14, 19 and 21 emerging from the internet and communication shutdown, handed over the issue to executive-led Special Review Committee which contributed to its decline. This has added to the sufferings of the entire population of Jammu and Kashmir on front of health, education, business and economy. </p><h4>Master of the Roster:</h4><p>Justice Shah said that the opaque system of “master of the roster” was central in allocation of cases to benches that were favourable the executive. This has contributed to change in the character of courts from justice centric and focused on the rights of ordinary people to <i>executive courts</i>- courts which delivered judgments favoring the executive. This system thus has eroded the important principle of independence of judiciary enshrined in the Constitution. Justice Shah pointed out that the role of the Chief Justice of India (CJI) was pivotal in creating executive courts. </p><h4>How Democracies die:</h4><p>Justice Shah cautioned against the dangers of having elected governments which subvert democratic institutions. The autocratic governments use institutions as weapons to target their own citizens and silence them. He pointed out that in such context the Supreme Court and judiciary is an important institution to reclaim democracy. But unfortunately the judiciary in this point of time seems to have buckled under the pressure of executive. </p><p>Justice Shah cited various positive precedents set by Courts and courageous judges from India, UK and US even in the times of war which protected Constitution and rule of law. He expressed the hope that more such courageous judges will stand up against the executive government. </p><p>Adv. Dushyant Dave, Chair, expressed concern over the silence of common citizens when the vulnerable sections like Muslims and Dalits are killed in India. Movements like the Black Lives Matter campaign triggered by the killing of George Floyd in the US have been missing in India for issues of justice and dignity of common citizens, he pointed out. Judiciary in such scenario has a crucial role but the courageous voices of citizens are vital he urged.</p><p>Adv. Dave felt that the hope for change rests with the citizens who could put moral pressure on the judiciary. The collective conscience of the people can play a effective role in bringing about a change.</p><p>The Lecture was attended by over 300 participants on zoom. The lecture and chair’s remarks were followed by overwhelming appreciation and applaud for the excellent exposition from the participants. There were pertinent questions posed to both the chair and the speaker, mostly about what can possibly be the way ahead in the future. </p><p>The participants included eminent scholars like Uma Chakravarti, Steven Wilkinson, Harbans Mukhia, former Vice President Hamid Ansari, Justice Abhay Thipsay, Justice Madan Lokur eminent advocate including Prashant Bhushan. The Dr. Asghar Ali Memorial Achievement Award, 2020 was handed over by Adv Irfan Engineer, director of Centre for Study of Society and Secularism, to Rajini Sondur, Shalini Prasad and Malini Kanal, daughters of Justice Suresh, who is remembered for his tremendous contribution to the rights of the marginalized and pioneering the people’s tribunes. The Award carried cash of INR 25,000 and a citation. </p><p>The lecture was in the memory of Justice Hosbet Suresh. Post retirement, Justice Suresh investigated into the Bombay riots of 1992 and Gujarat riots 2002. Some of his landmark reports include <i>&quot;Crime Against Humanity&quot;</i>, brought out by Indian People’s Tribunal fact-finding team along with former Supreme Court justice PB Sawant that looked into the 2002 Gujarat riots. The participants and the speaker hailed the courage and contribution of Justice Suresh and hoped that it will serve as inspiration to citizens to strive for justice.<i> (Secular Perspective October 1-15, 2020)</i></p></div></div>
    </article>
    
</main>
        <aside class="Layout-col -sidebar">
    
        
<div class="Section">
    <h3 class="Section-title">More from Human Rights</h3>
    <ul class="List -news">
        
        <li class="List-item">
            <small>15/10/20</small>
            <a href="/news/Human-Rights/33709-poorly-enforced-laws-leave-indian-women-risk-sexual-abuse-work-hrw/" class="Link">Poorly Enforced Laws Leave Indian Women at Risk of Sexual Abuse at Work: HRW</a>
        </li>
        
        <li class="List-item">
            <small>28/09/20</small>
            <a href="/news/Human-Rights/33696-muslim-community-supports-un-initiative-empower-girls/" class="Link">Muslim community supports UN initiative to empower girls</a>
        </li>
        
        <li class="List-item">
            <small>29/08/20</small>
            <a href="/news/Human-Rights/33673-custodial-killings-and-role-judiciary/" class="Link">Custodial killings and role of judiciary</a>
        </li>
        
        <li class="List-item">
            <small>19/08/20</small>
            <a href="/news/Human-Rights/33661-supreme-court-indias-contempt-conviction-prominent-lawyer-threatens-free-speech-human-rights-watch/" class="Link">Supreme Court of India&#x27;s Contempt Conviction of prominent lawyer threatens Free Speech: Human Rights Watch</a>
        </li>
        
        <li class="List-item">
            <small>14/08/20</small>
            <a href="/news/Human-Rights/33658-india-should-investigate-reports-extrajudicial-killings-kashmir-human-rights-watch/" class="Link">India should Investigate Reports of Extrajudicial Killings in Kashmir: Human Rights Watch</a>
        </li>
        
        <li class="List-item">
            <small>04/07/20</small>
            <a href="/news/Human-Rights/33637-rights-and-wrongs/" class="Link">On rights and wrongs</a>
        </li>
        
        <li class="List-item">
            <small>01/07/20</small>
            <a href="/news/Human-Rights/33634-why-deaths-occur-police-custody-everyday-india/" class="Link">Why deaths occur in police custody everyday in India?</a>
        </li>
        
        <li class="List-item">
            <small>02/05/20</small>
            <a href="/news/Human-Rights/16906-u-s-call-to-indian-government-to-remove-injustice-to-minorities-will-help-india/" class="Link">U.S. call to Indian government to remove injustice to minorities will help India</a>
        </li>
        
        <li class="List-item">
            <small>18/04/20</small>
            <a href="/news/Human-Rights/16901-human-rights-watch-drop-all-charges-against-teltumbde-and-navlakha/" class="Link">Human Rights Watch: drop all charges against Teltumbde and Navlakha</a>
        </li>
        
        <li class="List-item">
            <small>27/03/20</small>
            <a href="/news/Human-Rights/16890-lest-we-forget-gujarat-on-26-march-2003/" class="Link">Lest We Forget: Gujarat On 26 March 2003</a>
        </li>
        
    </ul>
</div>
    
 
    

    <ul class="List -advertsSidebar ">
    
        <li class="List-item">
            <a class="Link -advert" href="http://www.charityalliance.in/contents/2011/qurbani-sacrifice-muslims-islam-eid-india.htm" target="_blank">
                
                    <img alt="qurbani-india-order-online.jpg" height="89" src="/media/images/qurbani-india-order-online.original.jpg" width="175">
                
            </a>
        </li>
    
        <li class="List-item">
            <a class="Link -advert" href="https://www.pharosmedia.com/books" target="_blank">
                
                    <img alt="mg246-shakil-ahmad-khan-2" height="231" src="/media/images/mg246-Shakil-Ahmad-Khan-2_Vi95pkY.original.jpg" width="150">
                
            </a>
        </li>
    
        <li class="List-item">
            <a class="Link -advert" href="https://www.charityalliance.in/india" target="_blank">
                
                    <img alt="zakat india online" height="177" src="/media/images/zakat-india-online.original.png" width="278">
                
            </a>
        </li>
    
        <li class="List-item">
            <a class="Link -advert" href="https://milligazette.com/support-us/" target="_blank">
                
                    <img alt="mg-web-ad-support-apr2018.jpg" height="502" src="/media/images/mg-web-ad-support-apr2018.original.jpg" width="278">
                
            </a>
        </li>
    
    </ul>

</aside>
    </div>

      </div>
    </div>
    
<footer class="PageFooter">
    <div class="u-container">
            <div class="Layout -pageFooter">
                <div class="Layout-col">
                    

<div>
    
    <ul class="List -footer">
        
        <li class="List-item ">
            <a class="Link" href="/about-us/" >About Us</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/advertise/" >Advertise</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/social-media/" >Social Media</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/contact-us/" >Contact Us</a>
        </li>
        
    </ul>
    
</div>
                </div>
                <div class="Layout-col">
                    

<div>
    
    <ul class="List -footer">
        
        <li class="List-item ">
            <a class="Link" href="/testimonials/" >Testimonials</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/support-us/" >Support Us</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/scholarships-loans/" >Scholarships &amp; Loans</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/islamic-muslim-baby-names/" >Islamic Muslim Baby Names</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="http://www.dhgate.com" target="_blank">B2B leading marketplace</a>
        </li>
        
    </ul>
    
</div>
                </div>
                <div class="Layout-col">
                    

<div>
    
    <ul class="List -footer">
        
        <li class="List-item ">
            <a class="Link" href="http://biglist.com/?MG" target="_blank">EMAIL NEWSLETTER LIST HOSTING</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/classifieds/" >Classifieds</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/disclaimer/" >Disclaimer</a>
        </li>
        
        <li class="List-item ">
            <a class="Link" href="/privacy-policy/" >Privacy Policy</a>
        </li>
        
    </ul>
    
</div>
                </div>
                <div class="Layout-col">
                    <p></p>
                </div>
            </div>
    </div>
</footer>
    
    <script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=blissfuljs"></script>
    <script src="/static/core/js/bliss.24db05c0e027.js"></script>
    <script src="/static/core/js/script.9159915a4c8f.js"></script>
    <script data-ad-client="ca-pub-7987110916974009" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  </body>
</html>